Skip navigation

photo booth stopped saving pictures

2053 Views 30 Replies Latest reply: Jan 25, 2014 1:01 AM by Anonymuck RSS
  • Anonymuck Calculating status...
    Currently Being Moderated
    Jan 25, 2014 1:01 AM (in response to Linc Davis)

    I'm having the same problem, same error message, but in Mavericks.

     

    I reinstalled. Nothing happened.

     

    I inserted the code you suggested. That is:

     

    { sudo chflags -R nouchg,nouappnd ~ $TMPDIR.. ; sudo chown -Rh $UID:staff ~ $_ ; sudo chmod -R u+rwX ~ $_ ; chmod -R -N ~ $_ ; } 2> /dev/null

     

    Nothing happened.

     

    I cannot confidently follow the third piece of a because the Recovery page seems to have changed for Mavericks:

    "Boot into Recovery and when the OS X Utilities screen appears, select

    Utilities Terminal"

     

    This option is no longer there at Recovery.

     

    Little help?

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.