Skip navigation

New iMac 2013 crashing using FCPX

1746 Views 8 Replies Latest reply: Mar 21, 2013 1:29 AM by Unklemac RSS
Moosha Calculating status...
Currently Being Moderated
Feb 19, 2013 2:26 PM

My new full-loaded top of the line 2013 iMac has been consistently crashing the past few days. I've tried disconnecting external drives, closing other apps but the problem still persists.Sometimes it's a temporary stalling but recently it's been a full on crash. It seems to occur just when FCPX needs to render. I ran CONSOLE and this is the message I got:

 

2013-02-19 4:59:01.632 PM loginwindow[78]: find_shared_window: WID -1

2013-02-19 4:59:01.632 PM loginwindow[78]: CGSGetWindowTags: Invalid window 0xffffffff

2013-02-19 4:59:01.632 PM loginwindow[78]: find_shared_window: WID -1

2013-02-19 4:59:01.632 PM loginwindow[78]: CGSSetWindowTags: Invalid window 0xffffffff

2013-02-19 4:59:02.240 PM WindowServer[103]: Created shield window 0x399 for display 0x042c0140

2013-02-19 4:59:02.246 PM WindowServer[103]: Created shield window 0x39a for display 0x04248805

2013-02-19 4:59:02.246 PM WindowServer[103]: device_generate_desktop_screenshot: authw 0x7fd7d31644f0(2000), shield 0x7fd7d245e3d0(2001)

2013-02-19 4:59:02.338 PM WindowServer[103]: device_generate_lock_screen_screenshot: authw 0x7fd7d31644f0(2000), shield 0x7fd7d245e3d0(2001)

2013-02-19 4:59:02.370 PM WindowServer[103]: device_generate_desktop_screenshot: authw 0x7fd7d31644f0(2000), shield 0x7fd7d245e3d0(2001)

2013-02-19 5:03:02.313 PM WindowServer[103]: handle_will_sleep_auth_and_shield_windows: releasing authw 0x7fd7d31644f0(2000), shield 0x7fd7d245e3d0(2001), lock state 3

2013-02-19 5:03:02.313 PM WindowServer[103]: handle_will_sleep_auth_and_shield_windows: err 0x0

2013-02-19 5:03:02.316 PM WindowServer[103]: handle_will_sleep_auth_and_shield_windows: releasing authw 0x7fd7d31644f0(2002), shield 0x7fd7d245e3d0(2001), lock state 3

2013-02-19 5:03:02.316 PM WindowServer[103]: handle_will_sleep_auth_and_shield_windows: err 0x0

2013-02-19 5:03:03.567 PM mdworker[1684]: Unable to talk to lsboxd

2013-02-19 5:03:03.633 PM sandboxd[1688]: ([1684]) mdworker(1684) deny mach-lookup com.apple.ls.boxd

2013-02-19 5:03:03.682 PM mdworker[1685]: Unable to talk to lsboxd

2013-02-19 5:03:03.715 PM sandboxd[1688]: ([1685]) mdworker(1685) deny mach-lookup com.apple.ls.boxd

2013-02-19 5:03:04.000 PM kernel[0]: Sandbox: sandboxd(1688) deny mach-lookup com.apple.coresymbolicationd

2013-02-19 5:03:45.501 PM Final Cut Pro[210]: *** OpenGL error 0x0506 (invalid framebuffer operation) in function "GL_CHECK_CURRENT_ERROR"

2013-02-19 5:08:08.000 PM bootlog[0]: BOOT_TIME 1361311688 0

Any ideas?

  • BenB Level 5 Level 5 (7,535 points)
    Currently Being Moderated
    Feb 20, 2013 12:13 AM (in response to Moosha)

    First try deleting the exisiting render files (File menu has this command) for both the Project and any Events it is drawing media from.

     

    If that doesn't work,  get the free app "Preference Manager" from Digital Rebellion (dot com) and use it to quickly and safely delete the FCP X pref files.

     

    If neither of those works, move the "Final Cut Pro" app from the Applications folder to the Trash.  Launch the App Store, go to the Purchases section, click "Install" for FCP X.

     

    If you still have the same problem after that, you may want to have it checked for a bad graphics chip set, or some other hardware issue.

  • Studio Engineer Level 2 Level 2 (445 points)
    Currently Being Moderated
    Feb 20, 2013 8:48 AM (in response to Moosha)

    there is an OpenGL error there.... Indicating something that is using openGl got an error...

     

    I would need the crash report not the log ;-)

     

     

    Also -- are you using ANY kinds of effects on any of the clips ?

  • Luis Sequeira1 Level 5 Level 5 (4,790 points)
    Currently Being Moderated
    Feb 20, 2013 9:02 AM (in response to Moosha)

    There seems to be a known problem with FCP X and the newest imacs, especially those with the 2GB GPU.

    Take a look at this (rather long) thread:

    Final Cut Pro X freezing on top spec new 27" iMac, help!

     

    If your issue is the same, then your best hope is that the Apple engineers can fix this and that the 10.0.8 update arrives sooner rather than later. In the meantime, try turning the background rendering OFF in your preferences.

  • Studio Engineer Level 2 Level 2 (445 points)
    Currently Being Moderated
    Feb 20, 2013 9:16 AM (in response to Moosha)

    1 ) FxFactory is something I invested 300$ in,

    A) Installed

    B) Got very angry with

    C) And uninstalled.

    D) Then I Kissed my money good bye

    E) Got creative again

    F) and never looked back since

     

    Buggy and slow @ best.

     

    THOSE are my findings. And does NOT necessarily reflect other people's findings.

     

    2 )

     

    A) Dup. your project without the render files

    B) Remove all the Effects of FxFactory from all clips

    C) quit FCPx

    D) Relaunch and see if it still crashes... If it does not - the effect was to blame

     

    If it still crashes... Do above A & B & C.... Then un-install FxFactory and move to D

     

    If that still crashes the FCPx... Perhaps your font or the app governing them is at fault...

    Back to trouble shooting... Remove the Font first... Check if crash occurs.. If it does.. Uninstall font app and try again...

     

     

    I think the problem is caused by an effect. At least my past experience tells me so ;-)

     

     

    Good Luck

  • Attis Calculating status...
    Currently Being Moderated
    Feb 26, 2013 3:00 PM (in response to Moosha)

    I am just about to order my 27" iMac but with the NVIDIA GeForce GTX 675MX with 1GB. Are people with this card having the freezing and stalling problems. Please let me know your thoughts before I place this order. Thank you.

  • Unklemac Calculating status...
    Currently Being Moderated
    Mar 21, 2013 1:29 AM (in response to Attis)

    This OpenGL error freeze will happen (atleast!) to any mac with an Nvidia 6xx graphic card.

     

    It is better to follow this thread:

    https://discussions.apple.com/thread/4707372?start=405&tstart=0

     

    I also hear (from google) that AMD/ATI people are having issues (OpenGL) so it is probably every OpenGL action from any card vendor.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.