6 Replies Latest reply: Feb 20, 2013 2:55 PM by Grant Bennet-Alder
JackPeyo Level 1 Level 1 (0 points)

Hi every time when I tries to re-install my system after loading disk from DVD I gating message that I need to do a hard reset what cude be a problem i atempt to do  reinstoll so many time and seam scenario same situation eny sugestion ?????


Mac Pro, Mac OS X (10.6.8)
  • 1. Re: re-installation problem.... OSX
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)

    What mac Pro model?

    What graphics card?

    What kind of DVD? 10.6.0? 10.6.3? Full retail or model specific and what model?

  • 2. Re: re-installation problem.... OSX
    JackPeyo Level 1 Level 1 (0 points)

    Hi Thx for your replay

    MacPro3.1  macosx 10.6.8

    Nvidia Quadro 4000

    PIONEER DVD-RW  DVR-112D

    i never have eny problem with dvd

    but still after half way preparation fezzes and pup up info to make hard reset.

    i cannot even make to option for format and stuff like that ...

  • 3. Re: re-installation problem.... OSX
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)

    When this happens, are there any red lights on next to any RAM DIMMS inside your Mac Pro?

     

    (if in Europe, please remember not to stick your fingers in the fans inside. These fans do not have Europe-approved guards on them.)

  • 4. Re: re-installation problem.... OSX
    JackPeyo Level 1 Level 1 (0 points)

    no ther is no red light

  • 5. Re: re-installation problem.... OSX
    JackPeyo Level 1 Level 1 (0 points)

    this is a massegue what i geting

     

     

    Interval Since Last Panic Report:  37176 sec

    Panics Since Last Report:          16

    Anonymous UUID:                    32EC4153-2FAE-41D7-AC2B-7273EB2EAF9A

     

     

    Wed Feb 20 22:58:51 2013

    panic(cpu 6 caller 0x001A8CD4): Kernel trap at 0x8c28d49b, type 14=page fault, registers:

    CR0: 0x8001003b, CR2: 0x00000018, CR3: 0x00e86000, CR4: 0x00000660

    EAX: 0x00000000, EBX: 0x00000000, ECX: 0x00000000, EDX: 0x0bd51004

    CR2: 0x00000018, EBP: 0x79de7be8, ESI: 0x0b8b5400, EDI: 0x0b8b5400

    EFL: 0x00010246, EIP: 0x8c28d49b, CS:  0x00000008, DS:  0x0c4f0010

    Error code: 0x00000000

     

     

    Backtrace, Format - Frame : Return Address (4 potential args on stack)

    0x79de79f8 : 0x12b0fa (0x4592a4 0x79de7a2c 0x133243 0x0)

    0x79de7a48 : 0x1a8cd4 (0x46280c 0x8c28d49b 0xe 0x461fbc)

    0x79de7b28 : 0x19ede5 (0x79de7b40 0xc52ae80 0x79de7be8 0x8c28d49b)

    0x79de7b38 : 0x8c28d49b (0xe 0x48 0x10 0x10)

    0x79de7be8 : 0x8c27c6b0 (0x0 0xc52ae80 0x78 0xc38c3c0)

    0x79de7c08 : 0x7a04f133 (0xb8b5400 0x1 0x0 0x13)

    0x79de7c68 : 0x7a04893a (0xb8b5400 0x2407 0x79de7d2c 0xb709474)

    0x79de7c98 : 0x40fc65 (0xb8b5400 0xb709474 0xb709474 0x0)

    0x79de7ce8 : 0x43afc3 (0xb8b5400 0xb709474 0xb709474 0x0)

    0x79de7d48 : 0x18d18b (0xb8b5400 0xb709474 0x0 0x0)

    0x79de7db8 : 0x12d17e (0xbe6c878 0xb8fd590 0x79de7df8 0x11ee14)

    0x79de7df8 : 0x126257 (0xbe6c800 0xb6b73c4 0xbe905a0 0x0)

    0x79de7f08 : 0x1973dd (0x79de7f44 0x0 0x0 0x0)

    0x79de7fc8 : 0x19f3b3 (0xbe7c9e0 0x0 0x1a20b5 0xbfbb3c8)

    No mapping exists for frame pointer

    Backtrace terminated-invalid frame pointer 0xbffff378

          Kernel loadable modules in backtrace (with dependencies):

             com.apple.NVDAResman(5.2.8)@0x8c279000->0x8c4b8fff

                dependency: com.apple.iokit.IONDRVSupport(1.5.2)@0x79fa9000

                dependency: com.apple.iokit.IOPCIFamily(2.4.1)@0x79e7c000

                dependency: com.apple.iokit.IOGraphicsFamily(1.5.2)@0x7a040000

             com.apple.iokit.IOGraphicsFamily(1.5.2)@0x7a040000->0x7a05bfff

                dependency: com.apple.iokit.IOPCIFamily(2.4.1)@0x79e7c000

     

     

    BSD process name corresponding to current thread: WindowServer

     

     

    Mac OS version:

    9E27

     

     

    Kernel version:

    Darwin Kernel Version 9.4.0: Mon Jun  9 19:30:53 PDT 2008; root:xnu-1228.5.20~1/RELEASE_I386

    System model name: MacPro3,1 (Mac-F42C88C8)

    Model: MacPro3,1, BootROM MP31.006C.B05, 8 processors, Quad-Core Intel Xeon, 2.8 GHz, 4 GB, SMC 1.25f4

    Graphics: NVIDIA Quadro 4000, NVIDIA Quadro 4000, PCIe, 2048 MB

    Memory Module: global_name

    Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports

    Network Service: Ethernet 2, Ethernet, en1

    PCI Card: NVIDIA Quadro 4000, sppci_displaycontroller, Slot-2

    PCI Card: NVIDIA Quadro 4000, NVDA,Parent, Slot-2

    Serial ATA Device: WDC WD5000AAKS-41YGA1, 465,76 GB

    Parallel ATA Device: PIONEER DVD-RW  DVR-112D, 7,91 GB

    USB Device: Keyboard Hub, 0x05ac  (Apple Inc.), 0x1006, 0xfd500000 / 3

    USB Device: Apple Keyboard, 0x05ac  (Apple Inc.), 0x0220, 0xfd520000 / 4

    USB Device: Mass Storage Device, 0x15a4  (Afa Technologies, Inc.), 0x1336, 0xfd300000 / 2

    USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8206, 0x5d200000 / 2

    USB Device: USB Internet Phone by TigerJet, 0x06e6  (Tiger Jet Network, Inc.), 0xc200, 0x3d200000 / 2

    FireWire Device: built-in_hub, Up to 800 Mb/sec

    FireWire Device: iSight, Apple Computer, Inc., Up to 200 Mb/sec

  • 6. Re: re-installation problem.... OSX
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)

    That does seem to point to the NVIDIA Quadro G4000 grpahics as the issue. If you are trying to install a version of Mac OS X earlier than 10.6.5, it may not work properly:

     

     

     

    The version on the "Full Retail" DVD is at latest 10.6.3.

     

    Do you have another Mac? If so, which one?

    Do you have the old graphics card? Which one?