Skip navigation

Resized Boot Camp partition; now I have "disk0s4"

1224 Views 12 Replies Latest reply: Mar 27, 2014 3:03 PM by avengine RSS
justintime20 Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 17, 2013 8:11 PM

OK so i was following this tutorial on how to increase your boot camp partition from this website.

 

Following this blog post:

 

http://blog.craigharvey.me/2012/09/02/resize-boot-camp-partition-for-free-window s-8/

 

I resized my Boot Camp partition to give Windows 7 more space.  In Disk Utility on OS X ML, I reduced the size of my OS X partition. So then i clicked apply and now that partition says disk0s4. I tried to verfiy and repair it through disk utitlity but It wont let me as there are problems. I have reiszed my parition before and never had this problem before. What did I do wrong and will I be able to fix it?

Mac Pro

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.