Skip navigation

Mountain Lion Screen Freeze

43604 Views 183 Replies Latest reply: Nov 26, 2013 10:33 PM by Smudge RSS Branched to a new discussion.
  • nix_nerd Calculating status...
    Currently Being Moderated
    Jan 19, 2013 9:44 AM (in response to sdaza)

    Im having the same issue here I was watching a youtube video and then everything started to spaz out and then froze. I had to hard reboot the machine, after the reboot i opened the terminal and checked the recent system logs and found that there was some sorta overflow and the graphics engine started to bug out. I copied the log entries in question to pastebin http://pastebin.com/uX3aeF22

     

    Ill try and keep my eyes open and see if i can't find out what might be tripping up the kernel.

     

     

    Model Identifier:MacBookPro8,1
    Memory:16 GB
      Boot ROM Version:MBP81.0047.B27

     

      Chipset Model:Intel HD Graphics 3000
      Type:GPU
      Bus:Built-In
      VRAM (Total):512 MB
      Vendor:Intel (0x8086)
      Device ID:0x0126
      Revision ID:0x0009

      Displays:

  • MorningZ Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jan 21, 2013 10:15 AM (in response to MorningZ)

    I'm now 14 days past my last post about my issues and I got my MacBook back, only to have it freeze again, and now it's back at Apple Repair....   I'm approaching a full month now without my much-needed piece of hardware, I've been working off my wife's Gateway, it's driving me crazy

  • _Craigy Calculating status...
    Currently Being Moderated
    Jan 21, 2013 10:17 AM (in response to MorningZ)

    Hi,

     

    I have been able to stop the issue from occuring by turning off automatic graphics switching. I've also logged a bug report on bugreport.apple.com and this is still under investigation.

     

    Hope that helps a little

     

    Craig

  • veda95 Calculating status...
    Currently Being Moderated
    Jan 23, 2013 2:15 PM (in response to sdaza)

    Ok, i success to stop my laptop to freeze, i just stop to use mail app at the same time as safari (or mozzilla), just close mail app before navigate...

     

    I hope to get a better solution but no freeze since about a week.

  • JimHdk Level 7 Level 7 (21,830 points)
    Currently Being Moderated
    Jan 28, 2013 12:44 PM (in response to sdaza)

    I have encountered the same freeze several times since installing Mountain Lion (10.8.2) on my iMac. The symptoms are the same: screen frozen, mouse cursor moves but nothing responds to clicks. The screen appears normal. The only solution is a reboot with the power button.

     

    Rather annoying since I had no problems with my previous OS X release and only updated to get latest iCloud functionality. Am now regretting same.

  • Twistan Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 7, 2013 3:44 PM (in response to JimHdk)

    Hello,

    we have the same issue on a Macbook Air (June 2012) 10.8.2.

    We have not observed the issue on a Macbook Pro.

     

    The sys log shows :

     

    Debug info for *possible* hang in MAIN graphics engine  ****

     

    Machine must be re-started with the power button.

     

    Regards,

    Twistan

  • Chuck Gould Level 1 Level 1 (75 points)
    Currently Being Moderated
    Feb 20, 2013 7:00 PM (in response to sdaza)

    Brand new (this last Saturday ) rMBP 15" 2.7 (mid-2012), 16GB, 768GB SSD. 10.8.2, and all current updates installed.

     

    I've experienced it several times in the last half hour while checking out Aperture and FCP X (migrated from 17" UB MBP). After I had it occur in FCP X, I can get it to fail consistently by opening and quitting FCP X. If I immediately bring up the dock, I can tell it's going to hang because it's still showing FCP X as running. The hang will timeout after about 10 seconds, but until then, everything - including the cursor - is frozen.

     

    From what I can tell, I have the exact same log entries as other posters. I sure hope this will be addressed in 10.8.3 or another machine specific update.

  • maddocig Calculating status...
    Currently Being Moderated
    Feb 20, 2013 7:04 PM (in response to Chuck Gould)

    Guys, do any of you have FileVault on? I think I cured my graphics driver problems by turning it off.

  • Chuck Gould Level 1 Level 1 (75 points)
    Currently Being Moderated
    Feb 20, 2013 7:26 PM (in response to maddocig)

    Nope. No Filevault here.

     

    I'd like to add that I tried turning off automatic GPU switching and was unable to get it to freeze. I re-enabled it, and was again able to get a freeze.

     

    Also, I'm unable to launch System Preferences > Display. System Preferences becomes unresponsive, and I need to Force Quit. I will restart, then try launching it again. I'll post back with the results.

  • seanfromminato-ku Calculating status...
    Currently Being Moderated
    Feb 20, 2013 7:36 PM (in response to Chuck Gould)

    My iMac becomes unresponsive about once a day. Cursor moves around but dows nothing. I have no idea what causes it, although there are an inordinate nimber of "deny fil-read-data" reports for the mail plist. I think that might relate to the issues of mail taking three millenia to start up properly. 10.8.2. How do I try this GPU switching thing? Anything is worth a try...

     

    And in common with a lot of people this computer was as good as gold until I put 10.8 on it.

  • seanfromminato-ku Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 20, 2013 7:40 PM (in response to seanfromminato-ku)

    Ah, I now realise that the GPU switching is a laptop only option, so that's me bang out of luck.

  • Chuck Gould Level 1 Level 1 (75 points)
    Currently Being Moderated
    Feb 20, 2013 7:48 PM (in response to seanfromminato-ku)

    The iMac only has the discrete GPU, whereas the rMBP (and others) have both an integraded (Intel HD 4000, in my case) and a discrete GPU.

     

    To add to my earlier post, restarting fixed the problem launching Display preferences.

     

    I'm also still able to cause the hang upon quitting FCP X. Fortunately, just waiting for about 10 sec allows the hang to timeout and everything's back to normal.

     

    I've been running 10.8 since its release, and have thought it very stable. Until this last Sunday, I was running it on an Early 2009 17" UB MBP with SSD. This hang appears to be related to the late model GPU, probably either with the HD 4000 driver, or something in the auto-switching s/w. Otherwise, all seems stable with 10.8.2 on this rMBP.

     

    edit: reading back some in this thread, I see some machines with only integrated GPUs - this would make me think it's the Intel integrated HD GPU driver.

  • Chuck Gould Level 1 Level 1 (75 points)
    Currently Being Moderated
    Feb 20, 2013 8:09 PM (in response to Chuck Gould)

    Some folks mentioned earlier in this thread they thought having Mail.app open might affect when the hang occurs. I just tried quitting it, then doing the launch/quit of FCP X - same hang. At least, it's repeatable.

     

     

    edit: For what it's worth, I've found that if I quit FCP-X while it's on another desktop space, or in the background (using cmd-tab, cmd-Q), it quits normally.

  • seanfromminato-ku Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 20, 2013 9:52 PM (in response to Chuck Gould)

    I haven't trawled through the whole this hread, but my unresponsiveness den't seem to be linked to any particular activity, it just randomly does it. I also don't use Final Cut.

  • julesscot1 Calculating status...
    Currently Being Moderated
    Feb 21, 2013 2:14 AM (in response to sdaza)

    Hi,

     

    I've been having a similar problem with the iMac that I purchased in October 2012. The screen freezes everytime that I'm on the machine. Each freeze is never quite the same. Sometimes vertical / horizontal lines apprear, or the screen starts flashes, or the screen goes grey.

         This is proving to be quite anoying

    We should not put up with having purchased an item that does not work properly.

    Apple should really and MUST sort this out.

    I have been in contact with support on a number of occasions regarding this problem.

    But still have not been able to fix the problem.

         I'm now running out of options of what to do with this now!!

    Looking for any help at all possible.

     

    Thanks in advance x

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.