Skip navigation

Profile Manager enrollment, duplicate serial numbers, deploystudio

981 Views 9 Replies Latest reply: Feb 21, 2013 5:43 AM by pdl0076 RSS
cogrady84 Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 8, 2013 1:21 AM

Hi Guys,

 

Deploying a master image from deploystudio to 20 new iMacs, binding to AD and OD, then enrolling in Profile Manager.

 

The first iMac I do is fine, says enrolled, gets trust certificate and remote management profiles etc... all works fine. Any subsequent iMacs that I attempt to enroll via http://server/mydevices come up saying they are already enrolled, but with the serial number of the first device I enrolled. So I can only enroll one iMac, as they just overwrite eachother in profile manager if I force enrollment by removing and re-enrolling.

 

I don't have this problem with iPads/iPods, got 25 iPads enrolled at the moment and able to remotely manage/wipe/lock etc with no problems.

 

Found only a couple of other people with the same issue and no solution, in the comments section at:

 

http://krypted.com/mac-os-x/automating-profile-manager-enrollment-through-deploy studio/

 

Although I am not doing auto-enrollment, I am experiencing the same problem as these guys...

 

This is now stopping me managing my iMacs because WGM doesn't pick them up either, so I can't deploy any energy or login window preferences...

 

Help!

Mac Pro, OS X Server

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.