Skip navigation

IMessage Sound has Quit

715 Views 15 Replies Latest reply: Feb 22, 2013 10:51 AM by Demo RSS
1 2 Previous Next
IpadinParadise Level 1 Level 1 (55 points)
Currently Being Moderated
Feb 21, 2013 3:42 PM

I had to restore my iPad yesterday thru itunes on my MBPS.  Now my incoming iMessages are silent.  They make a swoosh noise (like always) going out but nothing for incoming.  I have checked my settings under Messages, Notifications, Sound, and Mail, Contacts...  I can't figure it out and I loved those incoming sounds.  Anybody know why?

iPad (4th gen) Wi-Fi, iOS 6.1.2
  • Demo Level 9 Level 9 (73,680 points)
    Currently Being Moderated
    Feb 21, 2013 5:09 PM (in response to IpadinParadise)

    Settings>Notifications>Messages>Text Tone. Check in the next window and make sure that you do have a sound selected.

  • Demo Level 9 Level 9 (73,680 points)
    Currently Being Moderated
    Feb 22, 2013 5:30 AM (in response to IpadinParadise)

    Sometimes this cures weird issues like what you are experiencing.

     

     

    You can try resetting all settings. Settings>General>Reset>Reset All Settings. You will have to enter all of your device settings again.... All of the settings in the settings app will have to be re-entered.

  • Duxie123456 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 22, 2013 6:07 AM (in response to IpadinParadise)

    Go on the sound up button on the side of your device and press up

    Or go into  Settings>sounds  and on the slider, put it up.

    If this does not work go to apple and see what it is

  • Demo Level 9 Level 9 (73,680 points)
    Currently Being Moderated
    Feb 22, 2013 6:33 AM (in response to IpadinParadise)

    Yes it is a time consumer - and you will find that you have to allow apps access to your location for weeks to come again. I suggested it, because it has worked for me in the past with a couple of issues that I just couldn't fix any other way.

     

    I just don't know whay you would not be hearing the incoming sound. If all other notification sounds are working - its not an issue with system sounds being muted.

  • Duxie123456 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 22, 2013 7:08 AM (in response to IpadinParadise)

    Hold on to the on/off button and slide the slider labeled slide to power off and power back on?

  • Duxie123456 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 22, 2013 7:45 AM (in response to IpadinParadise)

    Do not know I will have a think and post if I come up with anything else

  • Demo Level 9 Level 9 (73,680 points)
    Currently Being Moderated
    Feb 22, 2013 8:08 AM (in response to IpadinParadise)

    This sounds way to easy and you probably already tried it - but have you turned iMessage off, restarted the iPad and then turned it back on again?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.