2 Replies Latest reply: Mar 23, 2013 5:15 PM by Lainie51
yai_bo Level 1 Level 1 (0 points)

Hello,

 

I'm having a slight issue with an iPod and iPad. As the title says, I'm unable to connect to wi-fi with password encryption (WPA2). I don't understand why! I can connect to wi-fi when I take the password encryption off. I've been able to connect to wi-fi previously with password encryption enabled. I live in a complex with three other neighbors. I'd prefer to not leave the encryption off. Does anyone have an idea as to how to solve this problem? I've already tried restatarting the iPod and restarting the wireless router. I tried to forget the network as well on both devices and reconnect them, however, when I try to reconnect them it tells me "unable to connect to the network". I do not wish to do a factory reset for either devices. Also, I'm unsure whether this is related or not, but I just updated my software recently to OS 6.1.2 ...my problem began a day after doing so.

 

Any feedback would be much appreciated! Thanks in advance. 8]

 

I have a Netgear WNDR3400 wireless router.


iPod touch, iOS 6.1.2