Skip navigation

battery firmware update failure

300 Views 1 Reply Latest reply: Feb 23, 2013 6:04 AM by BGreg RSS
shunryu Calculating status...
Currently Being Moderated
Feb 22, 2013 9:34 PM

I've logged in as root user and tried to update the battery firmware but it still fails.  I just received this new third party battery from Amazon.. All the reviews were positive so i purchased one with the hopes of having my 15" powerbook G4 aluminum 800 firewire with a lot more run time than it presently has.

I'm not sure if this update if installed, would change my poor battery preformance but i wanted to try everything i could to fix this.

Anyone know how to get this update installed? And any other input on why my batterys deplete so quickly with pretty much everything turned off like blue tooth etc.

Thank you

PowerBook, Mac OS X (10.5.8), Aluminum 800 firewire

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.