Skip navigation

usb powered but not working

243 Views 6 Replies Latest reply: Feb 23, 2013 5:07 PM by parker612 RSS
whaley.rob Calculating status...
Currently Being Moderated
Feb 23, 2013 4:18 PM

I have a Macbook Pro (early 2011) that has a one usb port not working, It has power (Portable HD spins up) but will not detect anything I plug in.  I have tried doing a PRAM and SMC reset but still not working.  Any ideas, or is it time to send in for repair?

 

Rob

MacBook Pro (13-inch Early 2011), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.