Skip navigation

Safari blocks all UK sites?

357 Views 8 Replies Latest reply: Feb 23, 2013 4:52 PM by James Trascapoulos RSS
James Trascapoulos Level 2 Level 2 (220 points)
Currently Being Moderated
Feb 23, 2013 2:57 PM

Suddenly no site in the UK will open in Safari (10.8.2 OS/6.0.2 Safari): BBC.co.uk, virgin.co.uk, bobsyeruncle.co.uk, etc - every UK site is unavailable. Safari generates a "Failed to Open Page / Safari cannot connect to server" error. It's as if the entire range of servers in the UK have been denied.

 

Yet if I use Chrome or Fireox, no problem - they open without issue, so it's likely not a sysem issue (etc/hosts). If I open a different user, Safari opens the UK site fine - the problem only seems to affect this one account. Unfortunately it's my account.

 

What I've done (nothing has worked):

• Checked proxies - none on

• Uninstalled Safari Extentions

• Removed Safari preferences

• Fixed disk permissions

• Flushed DNS caches

• Removed Safari files from the ~/Library/Saved Application State folder

• Removed Safari folder from ~/Library/

 

Okay - I give up. What have I missed?

MacBook Pro (15-inch Mid 2010), OS X Mountain Lion (10.8.2), Safari 6.0.5
  • seventy one Level 6 Level 6 (8,455 points)
    Currently Being Moderated
    Feb 23, 2013 3:35 PM (in response to James Trascapoulos)

    Hi James,

     

    It doesn't exactly answer your question but I am finding no trouble with access to the sites you mention  ....  but I am on Snow Leopard with Safari 5.1.7.   I do have minor troubles with 'Failed to open' etc, but I read there have been some problems with Safari servers of late.  I certainly cannot see them blocking it with only one version ... unless there is a security scare.

     

    I don't see anything you have missed out either but I have also seen comments suggesting Safari 6.0.2 is not so reliable as 5.1.7.  If you feed Safari 6.0.2 into the search box you will see many unsolved threads about it.

  • Keith Doherty3 Level 4 Level 4 (1,735 points)
    Currently Being Moderated
    Feb 23, 2013 3:36 PM (in response to James Trascapoulos)

    Reboot your modem/router.

  • Linc Davis Level 10 Level 10 (107,485 points)
    Currently Being Moderated
    Feb 23, 2013 3:51 PM (in response to James Trascapoulos)

    From the Safari menu bar, select

            

    Safari Preferences Extensions

         

    If any extensions are installed, disable them and test.

  • Linc Davis Level 10 Level 10 (107,485 points)
    Currently Being Moderated
    Feb 23, 2013 4:26 PM (in response to James Trascapoulos)

    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode* and log in to the account with the problem. The instructions provided by Apple are as follows:
    • Shut down your computer, wait 30 seconds, and then hold down the shift key while pressing the power button.
    • When you see the gray Apple logo, release the shift key.
    • If you are prompted to log in, type your password, and then hold down the shift key again as you click  Log in.
    *Note: If FileVault is enabled under OS X 10.7 or later, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode.

     

    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs.  The next normal boot may also be somewhat slow.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.