Skip navigation

FCP "Export -> QuickTime Movie" gamma shift

5433 Views 21 Replies Latest reply: Oct 14, 2013 6:44 PM by grunberd RSS
1 2 Previous Next
Chris Corrado Calculating status...
Currently Being Moderated
Feb 23, 2013 4:14 PM

GammaShift.png

 

Above is an example of what happens when I do a direct export in Final Cut Pro, using the Export -> QuickTime Movie function.  As you can see, the image is significantly brighter and the colors are a little more washed out (this image isn't particularly colorful, but trust me, it washes them out).  I always thought the Export -> QuickTime Movie meant the image would not be compressed--that it was a straight export using the sequence settings. 

 

The image you see above was shot natively in ProRes 422 (HQ) using an Arriflex Alexa.  It has never been transcoded.  The bottom image is what it looks like using Export -> QuickTime Movie.  Totally unacceptable for a piece of professional software, if you ask me. 

 

I can't express how infuriating this is, to have everything looking perfect in FCP and then exporting only to have it look like garbage.  I've been able to play with gamma correction a bit and have gotten it PRETTY close to the original look, but this seems like a horrible workaround.   

 

Anyone else know why this is happening?  Is there a fix for this? 

 

I'm working with FCP 6.0.6 and QuickTime 10.1.

  • Meg The Dog Level 6 Level 6 (9,350 points)
    Currently Being Moderated
    Feb 23, 2013 4:20 PM (in response to Chris Corrado)

    You should be using QuickTime Pro (QuickTime Player 7) with the preferences set to:

     

    QuickTime Player 7ScreenSnapz001.png

     

    MtD

  • Nick Holmes Level 7 Level 7 (29,805 points)
    Currently Being Moderated
    Feb 23, 2013 4:26 PM (in response to Chris Corrado)

    First of all, don't use QuickTime Player 10. You should use QuickTime Player 7.

    If you installed it, it can be found in you Applications/Utilities folder.

    If you didn't, it's on your Mac OS X 10.6 DVD in the Optional Installs folder.

     

    In QTP 7, go to Preferences and set it up for FCP. I have highlighted the important settings in the screen grab below...

     

    Screen Shot 2013-02-24 at 1.20.39 AM.png

  • Nick Holmes Level 7 Level 7 (29,805 points)
    Currently Being Moderated
    Feb 23, 2013 4:28 PM (in response to Nick Holmes)

    Drat. Beaten.

  • Meg The Dog Level 6 Level 6 (9,350 points)
    Currently Being Moderated
    Feb 23, 2013 4:43 PM (in response to Nick Holmes)

    Nick Holmes wrote:

     

    Drat. Beaten.

    But not down. Your rectangles are much more explanatory than the arrows.

     

    MtD

  • Nick Holmes Level 7 Level 7 (29,805 points)
    Currently Being Moderated
    Feb 23, 2013 5:10 PM (in response to Meg The Dog)

    My screen shot also has a soft drop shadow, so there's that too.

  • Meg The Dog Level 6 Level 6 (9,350 points)
    Currently Being Moderated
    Feb 23, 2013 5:21 PM (in response to Nick Holmes)

    I thought the intrinsic elegant design sense, as well as the inherent beauty of the presentation was so obvious it needed no comment.

     

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,350 points)
    Currently Being Moderated
    Feb 23, 2013 5:53 PM (in response to Chris Corrado)

    If you open a source clip directly in QT7, (from the finder, not within FCP) does it match the look of the exported file?

     

    If so FCP may not be displaying the gamma correctly.

     

    In FCP go to the menu Final Cut Pro > System Settings and when the System Settings open click on the Playback Control Tab and set the Gamma Correction to Approximate.

    Final Cut ProScreenSnapz001.png

    The click OK.

     

    Now does it all match - in QT7, source clip opened in the finder = fairly close on the FCP canvas = exported from QT movie?

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,350 points)
    Currently Being Moderated
    Feb 23, 2013 5:59 PM (in response to Chris Corrado)

    This may post twice, if so sorry . . .

     

    Ah it did post twice, so this is removed by author.

     

    Message was edited by: Meg The Dog

  • Meg The Dog Level 6 Level 6 (9,350 points)
    Currently Being Moderated
    Feb 23, 2013 6:40 PM (in response to Chris Corrado)

    Okay, let's try one more time -

     

    Open a source clip from your disk drive directly in the finder in QT7 (with the preferences set correctly).

    Leave the QT player open and now switch to FCP.

     

    Take that same shot, from the drive, and import it into FCP, and place it on the timeline without filtration or any other changes.

     

    Compare the Canvas, with the QTplayer we have left open with the same clip opened from the finder.

    Are they close?

     

    Does changing the System Settings Playback Control Gamma Correction to Approximate get it any closer (it may never be a perfect match, but should be close)?

     

     

    MtD

  • Gary Scotland Level 5 Level 5 (7,555 points)
    Currently Being Moderated
    Feb 27, 2013 6:22 AM (in response to Chris Corrado)

    Final Cut is designed to be used with Generic RGB, if its not the gamma and colour values will not be correct.

     

    Check your settings in:  Apple > System Preferences > Displays > Colour; Generic RGB

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.