Skip navigation

I can't format my iphone !

4024 Views 11 Replies Latest reply: Nov 13, 2013 1:24 AM by harisvk RSS
00jawad00 Level 1 Level 1 (10 points)
Currently Being Moderated
Feb 24, 2013 4:47 AM

Hey all

i have an iphone 4s

and i wanted to format it

 

so , i went to setting > general > reset > reset all settings

 

and it asked me for a passcode !

not my passcode it asked me for restrictions !!

i've tried my own passcode and 1234 , 0000

 

it all didn't work !!!

 

IMG_0609.PNG

 

and i tried to turn off resriction in general setting and it asked me for the password ( passcode ) !!

 

anyone can help me ?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.