Skip navigation

Missing Aperture Files

270 Views 2 Replies Latest reply: Feb 24, 2013 9:31 AM by moritzhberg RSS
moritzhberg Level 1 Level 1 (15 points)
Currently Being Moderated
Feb 23, 2013 6:18 PM

Hello, I upgraded to Aperture 3.4.3 yesterday (from 3.2.2), & everything was fine. Today, I noticed that I have the little traingle with the yellow exclamation point on about 6000 of my pictures. When I right click > reconnect referenced files, I get "No referenced files – the selection doesn't have any referenced files". I know that the files are there (in the finder), the problem is just that Aperture doesn't see them.

 

Is there any way I can point Aperture to the location of the files?

 

Thanks in advance

MacBook Pro, OS X Mountain Lion
  • Kirby Krieger Level 6 Level 6 (11,550 points)
    Currently Being Moderated
    Feb 24, 2013 6:51 AM (in response to moritzhberg)

    The first thing to do is run "Repair Database".  Directions are on this Apple Support page.  Post back with your results.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.