Skip navigation

Sudo Command with installation

437 Views 12 Replies Latest reply: Feb 24, 2013 4:31 PM by Niel RSS
Kathy27 Calculating status...
Currently Being Moderated
Feb 24, 2013 10:01 AM

Hi,

 

I am trying to install a software called Fullprof suite. Upon downloading, I have to follow the directions listed here:

 

http://www.ill.eu/sites/fullprof/php/downloads.html

 

I'm supposed to use the sudo command in terminal, which may lead to data loss. I'm pretty new to this sort of thing, so I would like to confirm that the text I am entering is safe, and only allows installation of the program:

 

sudo ln -s /Applications/Darwin/openmotif-2.2.3-universal /usr/OpenMotif

 

I am running on MacBook (2008), 10.5.8.

 

Any help would be appreciated. I tried running this program on our pc and now that computer doesn't start....

Mac OS X (10.5), 13.3" Aluminum

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.