3 Replies Latest reply: Jun 12, 2013 10:31 PM by km174
hotammer Level 1 Level 1 (0 points)

i cannot export a movie or finalize or publish to youtube or facebook.  the error i recieve is "error in user parameter list"  please help.


iMovie (iOS), OS X Mountain Lion (10.8)
  • 1. Re: error in user parameter list
    greenblue1144 Level 2 Level 2 (155 points)

    Another poster says this works for this problem.

     

     

    "

    I tried everything above and in other posts and nothing worked.

     

    All I did was opened the problem project and hit select all and copied all the clips.

     

    Then I went back and started a new project so I wasnt messing with my good copy. Paste your clips. (you will only have your video clips and not any audio.)

     

    At this point just start from one end or the other and delete one clip at a time and try to export.

     

    You should keep getting the error until suddenly it works.

     

    At that point you know the clip you just deleted was the problem clip.

     

    Go back to you original project, find the problem clip, give it the boot and replace it with a nice fresh one.

     

    Export or share and take a deep breath."

  • 2. Re: error in user parameter list
    hotammer Level 1 Level 1 (0 points)

    that was pretty much exactly what i stumbled on.  I reacreated the whole video along with fresh re-import of video from SD card.  and it worked!   hooray!  Thanks for your reply I will definity remember it for future reference.

  • 3. Re: error in user parameter list
    km174 Level 1 Level 1 (0 points)

    I don't know if you're still 'out there' but I just read this, and I can't do the above, because the 'error' thing doesn't come up until HOURS later-there's 81 clips in the 1:59 movie-I'd be here until Christmas trying to find the problem clip. Am I missing something in above instructions?