6 Replies Latest reply: Feb 25, 2013 2:19 PM by Phil_Jackie Branched to a new discussion.
Phil_Jackie Level 1 Level 1 (0 points)

I have Snow Leopard (10.6) on my iMAC and I did not upgrade to Lion as it is good enough for what I do with my iMAC.

Unfortunately, the Aperture version available in the App Store recommends MAC OS 1.7 or later.

 

Is there a previous version of Aperture, which is compatible with Snow Leopard (10.6), still available?

If so, where can I get it?

 

Thank you in advance to the Apple community.

 

Philippe


iMac, Mac OS X (10.6.8)