4 Replies Latest reply: Dec 23, 2013 10:12 PM by dabren
MacBlue Level 1 Level 1 (15 points)

Using iPhoto to email photos not working?


iMac, OS X Mountain Lion (10.8.2)
  • 1. Re: Using iPhoto to email photos not working?
    LarryHN Level 9 Level 9 (56,670 points)

    THanks for sharing - if you choose to not share any actually information beyond tha tyou have a problem there is nothing we can do except suggest you fix your problem

     

    You post is like "my car wont's start"

     

    LN

  • 2. Re: Using iPhoto to email photos not working?
    dabren Level 1 Level 1 (0 points)

    hello, I cannot get the "iphoto email share" to work. I have had to change the password on my gmail acocount that i want to send photos. I have corrected this in iphoto many times, but it still does not recognize the username or passrod. I deleted the account and restarted a new one in iphoto..but to no avaial. The username and password are accurate.  Any thoughts about ways to make this work?

  • 3. Re: Using iPhoto to email photos not working?
    LarryHN Level 9 Level 9 (56,670 points)

    Again not without details - what version of iPhoto and of the OS?

     

    For iPhoto '11

    in the iPhoto preferences ==> accounts delete your e-mail account and reenter it

     

     

    OR

     

     

    IMHO the better solution is to set Apple mail as the email client in the iPhoto preferences

     

     

    LN

  • 4. Re: Using iPhoto to email photos not working?
    dabren Level 1 Level 1 (0 points)

    thanks, i tried to give as much detail as possible but alas, I have missed some. Thanks. Iphoto 11. the OS is the new maverik update - OS X 10.9.1 (13B42)

     

    I think I Have found the answer...since resetting a google password, I had to come up with an application specific password for iphoto.  that seemes to have resolved it.