Skip navigation

I have been trying to upgrade my iPad 2, v4.3.5 since the 5.0 versions were released.  I have spend way too much time trying to upgrade so I can enjoy apps which require the newer version.  I have read so many comments about others having the same problem

437 Views 6 Replies Latest reply: Feb 28, 2013 3:28 AM by kk112360 RSS
kk112360 Calculating status...
Currently Being Moderated
Feb 26, 2013 5:04 PM

Every time I start the download process in iTunes, it stalls and nothing happens.  I've tried restoring, and I've followed and tried all of Apple's instructions and directions but it still doesn't work.  I do not see this specific problem addressed by Apple anywhere.  After reading the posts in this community, I am sure that the problem does not lie within only my iPad.  If that is the case, why is there no answer on how to fix this problem.  I am at my wit's end and would appreciate any ideas...although I've tried fooling with DNS numbers, fooling with the wifi, turning it off and on, creating a new iTunes account and downloading from that account.  I've read about jailbreak software but my version isn't covered yet.  HELP!!!

iPad 2 Wi-Fi, iOS 4.3.3, version in settings is 4.3.5 (8L1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.