2 Replies Latest reply: Feb 27, 2013 10:34 PM by Fringewood
Fringewood Level 1 Level 1 (5 points)

I have an updating icon on the desktop that refuses to go away.  The progress bar shows 100%, and the updated app has a separate icon that functions properly.  The update icon shows no removal X when cued to wiggle.  So, how do I coax the system to let it go?  Updating other apps doesn't work.


iPad, iOS 6.1.2
  • 1. Re: Stuck updating icon
    Eternal Command Level 1 Level 1 (0 points)

    First, spam-tap it. Hey, it sometimes works. Next, try rebooting your device. If that doesn't work, go into iTunes and install the app from there.

     

    One of those options should work. If you've done all three, your device has some issues.

     

    Hope this helped.

  • 2. Re: Stuck updating icon
    Fringewood Level 1 Level 1 (5 points)

    I tried all those.  It still persisted.  Only thing that worked is deleting the app altogether.  Every time I reinstalled it, the unwanted icon returned.  I will assume that it's an app bug, rather than a system bug.  I'd rather do without the app, as it was free, not that important, and has many alternatives.  Case solved.