Skip navigation

Restore from backup error

262 Views 4 Replies Latest reply: Feb 28, 2013 3:42 AM by ToastyDelights RSS
ToastyDelights Calculating status...
Currently Being Moderated
Feb 28, 2013 3:01 AM

I wanted to update my iPod Touch 4th gen from 6.0.1 to 6.1.2 using the button on iTunes ("Restore iPod...") which restores and updates the device. I made sure to backup and sync my iPod before I hit the button. The restore and update worked fine, but when I tried to restore from the backup I made previously, it started to work for about 10 minutes and then gave me this (http://i.imgur.com/9tfEIHw.png) error. I have tried fully restoring and reverting to the backup about three or four times, and have gotten this error everytime. I have tried to just sync the data back onto the device, but all of my apps' data and my settings are not there. I have tried plugging my iPod USB cord directly to the back of the computer, unplugged all other USB cords from the back besides the keyboard & mouse. I have tried rebooting both my iPod and the computer. I get this error every time. This has never happened to me before on previous versions of iOS.

 

I'm running iTunes 11.0.2 on my iMac running OS X 10.8.2.

iPod touch (4th generation), iOS 6.1.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.