Skip navigation

Has anyone solved the "error -36" issue?

5682 Views 8 Replies Latest reply: Feb 24, 2014 4:55 AM by a brody RSS
enricofrompd Calculating status...
Currently Being Moderated
Feb 28, 2013 8:23 AM

I am having enormous problems trying to copy data. A lot of the time I get "error -36".

I have spent a lot of time "cleaning" my directories by using the "dot_clean" solution.

All my external HDs are formatted MAC OS journaled (even my SD cards!).

And yet I still get the error.

I am unable to make copis of my data which is now getting dan gerous if anything happens to my MAC.

I am using a MAC PRO 2011 model, iOS 10.7.5

Can anyone help?

MacBook Pro, Mac OS X (10.7.5)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.