Skip navigation

iPhone mic not working during calls (iOS 6.1.2)

3804 Views 4 Replies Latest reply: Mar 4, 2013 3:16 AM by Kaka Dongguan RSS
Ranchor Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 1, 2013 2:50 PM

I have an iPhone 4S and recently I've noticed the the mic has stopped working properly during calls. I suspect it is related to the recent 6.1.2 iOS update (Note: I also have a 3S and the update did not cause any issues).


I've tested both bottom and top mics on the 4S using video recorder and both mics work fine. Speakerphone and headset during calls also work fine. The issue is only related to the bottom mic while making calls. I can hear the caller but the caller cannot hear me. If I hold the mic very close to my mouth, the caller can hear a very low level signal.


The problem appears to be software related, not hardware.

iPhone 4S, iOS 6.1.2
  • pabrognara Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 3, 2013 4:37 AM (in response to Ranchor)

    Looks like apple is kiding with us. Ive had this problem since Ios 6.1 and now after 3 days I ulgraded to 6.1.2 this ****** issue has returned. Again the other part will listen me if I scream HELLOOo in the first second and then everything works fine or if I wait 1 minute but none can wait that.


    Im really angry with this company always they mess up after each update

  • pabrognara Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 2:34 AM (in response to Ranchor)

    I have already done this procedure but didnt work!

    Is your mic always mute in the calls or does It start to work when you approach mouth or scream? Because mine if the caller doesnt hear me if I begin to scream high It turns back to work. The fact is this problem was solved with 6.1.1 but seems It is returning. I have searched for other people who is facing it and seems It not just us.


    Will wait the next update If doesnt solve will think if I will still stick with device or not.

  • Kaka Dongguan Level 3 Level 3 (720 points)
    Currently Being Moderated
    Mar 4, 2013 3:16 AM (in response to Ranchor)

    Hi friend,


    Did you try reset your device? Press and hold Home/Sleep buttons until restart your device.


    If the issue persists, reset factory settings. But first remember to backup your device before reseting


    Hope it helps


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.