Skip navigation

Mail is displaying as html code

2599 Views 5 Replies Latest reply: Mar 1, 2013 10:23 PM by Hoffmnron RSS
cestchouette Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 30, 2010 12:26 PM
Hi,

Is anyone else having this problem? As of a month or so ago, mail I receive often displays line after line of html and other code. It's as if sender sent an html email, but I'm getting the code, not the designed display.

(I tried including a chunk for you to see, but when I previewed it, it appeared as design, not code.)

Can anyone fill me in on why this happens and how to stop it?

(Extra info: I created an html sig a couple of months ago. Cd that be affecting anything?)

Thanks for your ideas.
2.8 GHz Intel Core 2 Duo iMac 7,1, Mac OS X (10.5.8), 2.4 GHz Intel Core 2 Duo MacBook Pro, iPod Touch 64 MB, Blackberry Bold
  • Judik Calculating status...
    Currently Being Moderated
    Feb 10, 2011 5:29 AM (in response to cestchouette)
    I am having the same problem on my laptop and my desktop. All setting are correct but I have to do a 3 step keystroke in order to be able to see my mail! Any ideas?
    iMac, Mac OS X (10.6.6)
  • AngelLady Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 20, 2011 7:34 PM (in response to Judik)
    What three-stroke step do you use?
    iMac, MacBook, iPhone, Mac OS X (10.6.5)
  • Hoffmnron Calculating status...
    Currently Being Moderated
    Dec 15, 2011 8:44 AM (in response to cestchouette)

    This is incredibly annoying.  Many html coded messages do not show in MAIL.  I put them back into the Yahoo server, then sign on to Yahoo to read the %^^$%#$$$ e-mail.  Apple, of course, says it is a third party problem in that the e-mail is not properly coded.  The problem with that explanation is that an e-mail will come through in html code, then another will come through correctly.  Specfic instance is Plaxo birthday reminders that come through correctly from time to time.  Whay can't apple work with other developers to fix these issues?

  • bdeihc Calculating status...
    Currently Being Moderated
    Mar 1, 2013 7:53 AM (in response to cestchouette)

    Mine was doing the same thing and I was able to fix it by going to preferences > Viewing > and unchecking the, " Display remote images in HTML messages" box. Seems to be working now.

     

    BScreen Shot 2013-03-01 at 10.50.20 AM.png

  • Hoffmnron Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 1, 2013 10:23 PM (in response to bdeihc)

    If you uncheck this box, you have to click on every message to show the html.  In addition, many html messages STILL do not come through.

     

    It is amazing that one message will come through and the exact same message send as a duplicate will not come through.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.