Skip navigation

Can't open pages documents after updating Pages

237 Views 2 Replies Latest reply: Mar 1, 2013 10:37 PM by Yellowbox RSS
mbreed57 Calculating status...
Currently Being Moderated
Mar 1, 2013 1:18 PM

When I opened Pages today, it said there was an update available (3/1/13) and so I clicked on the update now.  After it had been installed, I tried to open a document that I had previously worked on, and it was blank.

 

What do I do now?

MacBook, Mac OS X (10.7.2)
  • PeterBreis0807 Level 7 Level 7 (27,335 points)
    Currently Being Moderated
    Mar 1, 2013 7:22 PM (in response to mbreed57)

    So the actual version of Pages that you are using, and the upgrade you applied, would not be useful in working out what's gone wrong? Or we already know that.

     

    Peter

  • Yellowbox Level 4 Level 4 (3,910 points)
    Currently Being Moderated
    Mar 1, 2013 10:37 PM (in response to mbreed57)

    Hi M,

     

    Your post shows, from your profile, MacBook, Mac OS X (10.7.2)

     

    My System is 10.8.2

     

    My Pages is Pages'09 version 4.3 (1048)

     

    Please check to see if your profile is up to date (your products and the Version number for your System).

     

    In Finder, Menu > Apple > About this Mac

     

    In Pages, Menu > Pages > About Pages

     

    Please reply with these details (in your reply).

     

    Regards,

    Ian.

     

    Message was edited by: Yellowbox. (in your reply)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.