Skip navigation

TS3281: iOS: Not responding or does not turn on

Learn about iOS: Not responding or does not turn on

TS3281 ipod wont switch on?

96 Views 4 Replies Latest reply: Mar 2, 2013 9:58 AM by lllaass RSS
Cheviot5 Calculating status...
Currently Being Moderated
Mar 2, 2013 6:01 AM

ipod wont switch on, when attached to docking station apple logo displayed but unable to use any buttons. when attached to computer no respnse either from ipod or computer it doesnt recognise its attached.

iPod touch (4th generation), iOS 6.0.1
  • Diavonex Level 9 Level 9 (58,970 points)
    Currently Being Moderated
    Mar 2, 2013 6:03 AM (in response to Cheviot5)

    Try a reset:

     

     

    Hold the Sleep and Home button down until you see the Apple logo.

  • Diavonex Level 9 Level 9 (58,970 points)
    Currently Being Moderated
    Mar 2, 2013 6:04 AM (in response to Cheviot5)

    If the reset doesn't work, try and force the iPod into Recovery Mode

     

     

    1. Disconnect the USB cable from the device, but leave the other end of the cable connected to your computer's USB port.

     

     

    2. Turn off the device: Press and hold the Sleep/Wake button for a few seconds until the red slider appears, then slide the slider. Wait for the device to turn off.

     

     

    3.While pressing and holding the Home button, reconnect the USB cable to the device. The device should turn on.

     

     

    4. Continue holding the Home button until you see the "Connect to iTunes" screen. When this screen appears, release the Home button. iTunes should alert you that it has detected a device in recovery mode. Click OK, and then click Restore to restore the device.

     

     

    Note: Data will be lost. You may have to repeat the above many times.

  • lllaass Level 10 Level 10 (135,465 points)
    Currently Being Moderated
    Mar 2, 2013 9:58 AM (in response to Cheviot5)

    Try:

    - iOS: Not responding or does not turn on

    - Also try DFU mode after try recovery mode

    How to put iPod touch / iPhone into DFU mode « Karthik's scribblings

    - If not successful and you can't fully turn the iOS device fully off, let the battery fully drain. After charging for an least an hour try the above again.

    - Try on another computer

    - If still not successful that usually indicates a hardware problem and an appointment at the Genius Bar of an Apple store is in order.

    Apple Retail Store - Genius Bar       

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.