2 Replies Latest reply: Mar 3, 2013 5:58 AM by Jeremy1216
Jeremy1216 Level 1 Level 1 (0 points)

Hi All,

 

I have been trying to relocate my Aperture 3 original photo and vido files from my Macbook Pro's original SSD to a newly mounted internal secondary SSD due to storage limit problems. Unfortunately, it is taking forever. Each image is taking about a minute and every few hours the computer hangs and I have to reboot and start over. Any advice?


Aperture 3, Mac OS X (10.7.5)
  • 1. Re: aperture slow transfer of files
    Kirby Krieger Level 6 Level 6 (11,920 points)

    Strongly suggest repairing your database (=Library), making a new backup, and confirming that your Library works and that all links are in place, before moving forward.

     

    Directions for database repair are on this Apple support page.

     

    You should repair your Library after _every_ force-quitting of Aperture.  (Databases today are self-maintaining.  They _really_ don't like having the power pulled.)

     

    Then proceed.

     

    Don't have any idea why the SSD to SSD xfer runs slow.  I would try to let it run overnight and see if it completes.  You might try a straight Finder file xfer to see what throughput you get.

     

    Keep us posted.

     

    (Added:)

    You have TWO SSD's in a MBP?  How?

     

    Message was edited by: Kirby Krieger

  • 2. Re: aperture slow transfer of files
    Jeremy1216 Level 1 Level 1 (0 points)

    Thank you very much for this information. I repaired my Aperture library as you suggested and was able to transfer all the files. The problem seems to be with accessing the second SSD (it was put into the CD ROM area after that was removed - this was done by an authorized Apple service center). 

     

    Thanks again,

     

    Jeremy