Skip navigation

Ipod touch 2gen 2011 error?

91 Views 1 Reply Latest reply: Mar 3, 2013 3:40 AM by lllaass RSS
somard1 Calculating status...
Currently Being Moderated
Mar 2, 2013 5:24 PM

My Ipod 4th generation was recently stolen, so I had to resort to my old Ipod Touch 2 generation. I plugged it into my computer and the ipod was in restoration mode so I attempted to update it and restore it. I tried about 4 times, but I kept getting different errors (2009, 2011) and many more. Can someone help? The ipod is out of warranty and never had one since I bought it off Ebay awhile back.

 

OS I tried to update and restore on...

Windows Ultimate 64 bit.

Apple osx Lion.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.