Skip navigation

aperture slow transfer of files

206 Views 2 Replies Latest reply: Mar 3, 2013 5:58 AM by Jeremy1216 RSS
Jeremy1216 Calculating status...
Currently Being Moderated
Mar 2, 2013 3:51 PM

Hi All,

 

I have been trying to relocate my Aperture 3 original photo and vido files from my Macbook Pro's original SSD to a newly mounted internal secondary SSD due to storage limit problems. Unfortunately, it is taking forever. Each image is taking about a minute and every few hours the computer hangs and I have to reboot and start over. Any advice?

Aperture 3, Mac OS X (10.7.5)
  • Kirby Krieger Level 6 Level 6 (11,555 points)
    Currently Being Moderated
    Mar 2, 2013 7:51 PM (in response to Jeremy1216)

    Strongly suggest repairing your database (=Library), making a new backup, and confirming that your Library works and that all links are in place, before moving forward.

     

    Directions for database repair are on this Apple support page.

     

    You should repair your Library after _every_ force-quitting of Aperture.  (Databases today are self-maintaining.  They _really_ don't like having the power pulled.)

     

    Then proceed.

     

    Don't have any idea why the SSD to SSD xfer runs slow.  I would try to let it run overnight and see if it completes.  You might try a straight Finder file xfer to see what throughput you get.

     

    Keep us posted.

     

    (Added:)

    You have TWO SSD's in a MBP?  How?

     

    Message was edited by: Kirby Krieger

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.