Skip navigation

MacBook Pro Retina Fan Issues

135577 Views 750 Replies Latest reply: Apr 1, 2014 4:04 PM by P3rf3ctvo1d RSS Branched to a new discussion.
  • MonsterCEO Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 3, 2013 7:36 AM (in response to jamezmbp)

    I was planning to buy a new MBP Retina 15, but after viewing this forum I think I'll wait for an official Apple position on this issue.

  • peppie55 Calculating status...
    Currently Being Moderated
    Mar 3, 2013 7:37 AM (in response to Yydai168)

    SMC...... It's taking long, already have this issue now for more than a month..

  • Cynicmounth Calculating status...
    Currently Being Moderated
    Mar 3, 2013 10:32 AM (in response to jamezmbp)

    Having the same issue with new 2013 15' rmbp, already exchanged twice, still unsolved...Still waiting for apple's response to this issue

  • rodog101 Calculating status...
    Currently Being Moderated
    Mar 4, 2013 5:23 AM (in response to jamezmbp)

    Same issue. I have had my Pro Retina 15inch 2.7 i7 for 4 days. It's done this from day one. I intially thought like others that it was connected to loading of the gpu, but it is definately random. Spools up for 30sec-minute then returns to normal. I have just got through installing all my software for university and the thought of returning this 3-4 times like some people have in the vain hope that one of them might be alright is infuriating. I don't purchase applecare becuase the macs ive owned for the last 6 years have been faultless of that entire period.

    It still runs fine... should I just wait and hope for a firmware update?

  • Oyinko2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 7:24 AM (in response to jamezmbp)

    I sent an email to Tim Cook on Friday. I just got an email today from the support. They want to talk to me.

     

    I will keep you in touch.

  • peppie55 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 7:31 AM (in response to Oyinko2)

    They didn't said anymore in the mail? I'm just very curious....

  • Delaano Calculating status...
    Currently Being Moderated
    Mar 4, 2013 7:45 AM (in response to jamezmbp)

    I had the same problem. I just bought my Macbook Pro 15" with Retina display with 2,3Ghz. After i installed Flash Player the fans ran at maximum speed for 30 seconds every 15 minutes. After an unistall of Flash Player everything changed to normal.

  • peppie55 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 8:03 AM (in response to Delaano)

    I have flash player installed, no problems... But when I am listening to a apple lossless audio file in iTunes the fans kick in...

  • nonchalance Calculating status...
    Currently Being Moderated
    Mar 4, 2013 9:05 AM (in response to peppie55)

    Same here (early 2013, bought less than a week ago).

     

    Called applecare, recommended SMC/PRAM resets.

     

    I can't even seem to replicate the lossless issue using the AAC method (admittedly I didnt have one on hand so I had to make it:

     

    - Choose a long video in youtube (I chose the two-hour https://www.youtube.com/watch?v=yzI00jEaJ4Q)

     

    - Use listentoyoutube.com to get an mp3

     

    - Convert to AAC within itunes

     

    - play it

     

     

    ) Furthermore, sporadically the Temperature Monitor suddenly stopped reading from the SSD (green line is the "SMART Disk APPLE SSD SD512E" Screen Shot 2013-03-04 at 12.02.10 PM.png

     

     

     

    So right now, I am unable to reproduce the issue, which is unfortunate (If there's a real issue, I'd like it to show up again before the 14 days are up).

     

     

    Based on reading the threads, my understanding of the consensus is that:

     

    1) This is not a hardware malfunction

     

    2) A (possibly upcoming) SMC update could theoretically resolve this

     

    3) Every other major variable (CPU/memory/disk load) has been control-tested.

     

    I'm trying to decide whether to replace the machine.  Does it even make sense at this point?

  • peppie55 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 9:18 AM (in response to nonchalance)

    You can convert any music in iTunes to apple lossless, change it in the import preferences from AAC to apple lossless.

  • nonchalance Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 4, 2013 10:27 AM (in response to peppie55)

    I have tested with the settings change (and now I notice more CPU demand -- see attached view of CPU history) but it doesn't cause the howling banshee.  I have also tested with blackmagic to no avail.

     

    What did cause a stir, but not a whoosh, was using xcodebuild to compile textual (https://github.com/Codeux/Textual), but when I checked there all of the CPUs were going at 90%.

     

    It's possible that the SMC/PRAM reset did something and that it would take some time (I reset 3 hours ago), but it would be nice to have a consistent way to reproduce the issue when I go in tomorrow.

     

    @peppie55 do you have a sample file whose conversion to AAC triggers the issue

     

    Screen Shot 2013-03-04 at 1.23.30 PM.png

  • john500y2k Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 4, 2013 10:46 AM (in response to nonchalance)

    A reproducible test that I was able to do everytime on all 4 of my faulty rMBP was to transfer a good chunk of files (34GB of music files in my case) from my NAS to my laptop. Simple copy and paste you would think the macbook can handle without any problems. Wrong! During the 20 or so minute of transferring the 34GB it would spin up several times. The first occurrence would never be at the same point. Sometimes 2GB into the transfer sometimes 200MB, 8GB or whatever it chose.

     

    If you don't have a NAS another user has reported doing something similar with a USB 3.0 thumb drive.

     

    I hope this helps you out in some way.

  • nonchalance Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 4, 2013 10:49 AM (in response to nonchalance)

    One more update:

     

    I was able to trigger the full fan when trying to use Xcode to download "OSX 10.8 Doc Set", an ostensibly heavy SSD write operation, but it turns out that all of the cores were being used. 

     

    Was anyone able to trigger the issue without a similar CPU spike? 

     

    Screen Shot 2013-03-04 at 1.43.53 PM.png

  • john500y2k Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 4, 2013 10:52 AM (in response to nonchalance)

    @nonchalance the method I was using with the NAS transfers never produced any CPU load. The whole time it would be between 7-14%.

  • peppie55 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 10:59 AM (in response to john500y2k)

    i recently copied 70 gb of video file to my macbook and nothing happend.

1 ... 10 11 12 13 14 ... 51 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (27)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.