Skip navigation

Windows 7 Problem Bootcamp

2857 Views 10 Replies Latest reply: Mar 18, 2013 1:50 PM by appie175 RSS
GMRKnighty Calculating status...
Currently Being Moderated
Feb 28, 2013 11:45 AM

Ok so I have a 2009 27" IMac. I already had a OEM copy of Win 7 partitioned and running perfectly fine for months. Recently I was sent a message from Apple about needed to bring comp in to get a possible faulty HD swaped out. I bought a Time Capsule first to back everything up and had the comp "fixed". Upon returning I had it reset everything back to normal. I just got around to actually needing to go into the win7 area so restarted and such. There was no longer a Windows option but a "backup" which I tried clicking on and nothing happened.


Ok I figured no biggie I will just reset everything with a reinstall. I put the Win7 disk in and started bootcamp. Bootcamp said I needed to put certain apple files somewhere so I chose my HD. I set the partition size and hit next. I was shown 4 partitions on my computer but only the last one was the size I set and was free. It also said that that same one was unable to be used as it wasn't set to FAT. WTH! Ok so I formatted that piece and then it started the install. As I've installed Windows since it came out I know it can take awhile and such. I was there and checking on everything.  I finally saw it rebooting itself and then it went dark again. This time for good. I kept checking for 2 hours and nothing was going on. The comp was still on but the fan was no longer running high or giving off tons of heat like normal. I couldn't get the screen back up no matter what I did until I did a hard reboot.


I got a screen that said Win was not shutdown correctly so I tried safe mode which then gave me a cannot continue install without reboot into normal mode. Ok rebooted and went right into black screen. I went into Mac mode and deleted the partition to try again. I then restarted and setup partiton again to which I got same issue about non FAT. Re-did whole procedure again but still even after overnight wait only a black screen.


Any ideas?!?

iMac (27-inch Late 2009), OS X Mountain Lion (10.8.2)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.