4 Replies Latest reply: Mar 30, 2013 9:57 AM by OldManWinter
debra294 Level 1 Level 1 (0 points)

my computers do not show up on the main menu under computers on my apple tv


Apple TV, Windows 7
  • 1. Re: none my computers show up on my main menu on the apple tv
    Alley_Cat Level 6 Level 6 (17,030 points)

    Have they ever done so? - I assume they are on with Home Sharing enabled and itunes running.

     

    If they've worked before unpower and restart AppleTV and also restart iTunes.  Restarting your modem can also sometimes help.

     

    If that doesn't help I'd look at security software/firewalls in windows next.

     

    AC

  • 2. Re: none my computers show up on my main menu on the apple tv
    debra294 Level 1 Level 1 (0 points)

    No they have never shown up. It just keeps telling me they should show up

  • 3. Re: none my computers show up on my main menu on the apple tv
    Alley_Cat Level 6 Level 6 (17,030 points)

    They are both connecting to the same router?

  • 4. Re: none my computers show up on my main menu on the apple tv
    OldManWinter Level 1 Level 1 (0 points)

    Just got off the phone with support and this fixed my problem...I also had to do a restart of my PC (not in the instructions below). I guess Microsoft added a new protocol or something which caused it to stop working recently (month or two).

     

    First, make sure that the Bonjour service is running on your computer. You can check this by going to Edit > Preferences within iTunes and selecting the Sharing tab. This tab should display sharing options if the Bonjour service is running. Otherwise it will tell you that the Bonjour service is not running. To enable the Bonjour service in Windows 7, follow these steps. 1. Right-click Computer and select Manage. 2. Select Services and Applications > Services. 3. Double-click the Bonjour service, set the Startup type to Automatic. 4. Click Apply. 5. Click the Start button. 6. Close iTunes if it is open, then restart it. If the Bonjour service isn’t your problem, you may have a problem with iTunes trying to route sharing traffic using IP6 instead of IP4. Try these steps in Windows. 1. Open Control Panel. 2. Choose Network and Internet. 3. Select the View network status and tasks under the Network and Sharing Center section. 4. Choose your active network connection. It’s usually named “Wireless Network Connection 1 or something similar. 5. Click the Properties button. 6. If Internet Protocol Version 6 (TCP/IPv6) is checked, uncheck it, then click OK. 7. Click Close. 8. Restart iTunes and try to use the Home Sharing feature again.