Skip navigation

HT5517: Apple TV (2nd and 3rd generation): Understanding AirPlay settings

Learn about Apple TV (2nd and 3rd generation): Understanding AirPlay settings

HT5517 none my computers show up on my main menu on the apple tv

374 Views 4 Replies Latest reply: Mar 30, 2013 9:57 AM by OldManWinter RSS
debra294 Calculating status...
Currently Being Moderated
Mar 3, 2013 12:53 PM

my computers do not show up on the main menu under computers on my apple tv

Apple TV, Windows 7
  • Alley_Cat Level 6 Level 6 (16,620 points)

    Have they ever done so? - I assume they are on with Home Sharing enabled and itunes running.

     

    If they've worked before unpower and restart AppleTV and also restart iTunes.  Restarting your modem can also sometimes help.

     

    If that doesn't help I'd look at security software/firewalls in windows next.

     

    AC

  • Alley_Cat Level 6 Level 6 (16,620 points)

    They are both connecting to the same router?

  • OldManWinter Calculating status...

    Just got off the phone with support and this fixed my problem...I also had to do a restart of my PC (not in the instructions below). I guess Microsoft added a new protocol or something which caused it to stop working recently (month or two).

     

    First, make sure that the Bonjour service is running on your computer. You can check this by going to Edit > Preferences within iTunes and selecting the Sharing tab. This tab should display sharing options if the Bonjour service is running. Otherwise it will tell you that the Bonjour service is not running. To enable the Bonjour service in Windows 7, follow these steps. 1. Right-click Computer and select Manage. 2. Select Services and Applications > Services. 3. Double-click the Bonjour service, set the Startup type to Automatic. 4. Click Apply. 5. Click the Start button. 6. Close iTunes if it is open, then restart it. If the Bonjour service isn’t your problem, you may have a problem with iTunes trying to route sharing traffic using IP6 instead of IP4. Try these steps in Windows. 1. Open Control Panel. 2. Choose Network and Internet. 3. Select the View network status and tasks under the Network and Sharing Center section. 4. Choose your active network connection. It’s usually named “Wireless Network Connection 1 or something similar. 5. Click the Properties button. 6. If Internet Protocol Version 6 (TCP/IPv6) is checked, uncheck it, then click OK. 7. Click Close. 8. Restart iTunes and try to use the Home Sharing feature again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.