Skip navigation

Rapid Delete Not Working?

123 Views 3 Replies Latest reply: Mar 3, 2013 3:26 PM by Barney-15E RSS
jctevere Calculating status...
Currently Being Moderated
Mar 3, 2013 2:32 PM

I'm wondering if this is just an issue with my computer or something. But it appears that the "rapid delete" function no longer works in Mountain Lion. I have everything up to date - but the issue is this:

 

When I hold down the delete button for a long time, it usually would start deleting faster and delete entire words or sometimes even entire sentences if you held the delete button down long enough.

 

However, now when I hold the delete button down, it delete each letter no matter how long you hold it down, and it takes a very long time to delete something unless you highlight it. It's kind of annoying issue.

 

Does anyone know if this is a setting somewhere I have to enable now? I tried looking but came up empty handed...

 

Thanks in advance!

iMac, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.