Skip navigation

Airport Extreme and Port Forwarding

6926 Views 15 Replies Latest reply: Mar 4, 2013 3:32 AM by tbarney RSS
1 2 Previous Next
Fiddledust Calculating status...
Currently Being Moderated
Feb 5, 2013 9:38 AM

My Airport Extreme no longer accepts  the Public and Private TCP port updates as well as the Public and Private UDP port updates that are required for my Sharx security camera. After I put in the data, save, click on the update button and return to the Network screen later, the data except for the ip I entered is gone.  I can access the the camera picture and setup features from my local network via the browser but am no longer able to do so from outside the local network. Easy outside access from my computer at work and my iphone has been available for a few years. Suddenly, it quit. Any ideas?

AirPort Extreme 802.11n (4th Gen), OS X Mountain Lion (10.8.2)
  • tbarney Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 5, 2013 12:16 PM (in response to Fiddledust)

    I'm very interested on the problem you're having. I have a similar setup but am using two Panasonic network cameras. Curious to know how many port mapping do you have right now on your AE? Are you saying you can't successfully modify an existing port map or you can't add a new port map? Perhaps a conflict between an existing IP address/port in another port map with the new port map you are trying to install. On a side note, I'd really like to know how you like the Sharx camera and if you possibly have any knowledge of functional comparison with a Panasonic network camera.

  • JamesBond1007 Calculating status...
    Currently Being Moderated
    Feb 15, 2013 12:00 PM (in response to Fiddledust)

    Hi - I've been trying to set up my Panasonic BL-C230 IP Wireless camera on my Apple Extreme for weeks.. no luck. Everything works fine except I cannot configure the port forwarding so I can view the screen via the web outside my network.  Can someone assist me on how I do this. I've been to so many sites - non of them are really clear on where I get the Ports and Address info - exact #'s and where I put them in on the camera set up and on the Router. I have updated the firmware on the AE to 7.6.3 and am currently using Utility 6.2

     

    Any advice greatly appreciate... 3 hours already today... It was so easy on my linksys router - it supports UPnP...

  • tbarney Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 15, 2013 5:59 PM (in response to JamesBond1007)

    Here's my port mapping thats configued on my extreme that supports one of my cameras:

     

    Description: camera 1

    Public UDP Ports: 80

    Pulbic TCP Ports: 80

    Private IP Address: 192.168.1.160

    Private UDP Ports: 80

    Private TCP Ports: 80

     

    So the camera has a static IP address of 192.168.1.160 and the camera config is set to use port 80. I use Dyndns client on an iMac to handle DNS. I have found that even though you're only using TCP, you also need to enter port info for the UDP config to get the port forward to work on the extreme. Let me know if you have any other specific question, I have many camera working via the extreme as well as cisco.

  • JamesBond1007 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2013 8:59 PM (in response to tbarney)

    Thank you very much!!! It is working.. Finally.

  • dawa106 Level 1 Level 1 (130 points)
    Currently Being Moderated
    Feb 25, 2013 6:37 PM (in response to tbarney)

    You said this is a setup for one of your cameras. Do you have others? Are they setup on Port 80 as well?

     

    My camera Mfg. reccomends not using port 80.

     

    I have four Apexis cameras and I have been having a devil of a time getting them to show up remotely. They do send me email with pictures as a result of motion detection. But to get control online with them just doesn't work. I used to be able to and I could operate them from my iPhone app but that suddenly stopped. I cannot figure out why. It seems to me that the airport is unstable and erratic.

     

    I have a dynamic connection so my setup is a bit more tricky. Information is non existant for Airport Extreme setup.

  • tbarney Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 26, 2013 3:36 AM (in response to dawa106)

    I have four cameras as well, each setup on different ports (80, 81, 82, and 83) even though each camera has its own static IP address. I have four port forwards in my extreme to handle external connectivity to each camera. I would assume your camera maker recommends not using port 80 for security reasons and not because of functionality. My remote access to my cameras via my extreme is rock solid. You mention having a dynamic setup.... Assume you mean that you have an ever changing IP address on your internet connection? If so, are you not using a dynamic DNS service to handle that? I use DynDNS and run the client on a mac on my internal network, as the current firmware for the extreme does not support DDNS. Let me know if you have any other questions.

  • dawa106 Level 1 Level 1 (130 points)
    Currently Being Moderated
    Feb 27, 2013 8:11 PM (in response to tbarney)

    Thank you very much for offering ot help me out.

     

    I have only tried to set up two cameras so far. Several months ago I had the dhcp reservations set to

    cam1 10.0.1.201 

    cam2 10.0.1 202

     

    and the port mapping set to

    2001

    2002

     

    That setup worked for a month.

     

    Than I'm not sure of the timeline but it seems the Airport Extreme 5th Gen had a firmware update. Everything was very erratic after that. dhcp reservations would not hold a reservation and was bouncing all over the place. Nothing was consistant two hours in a row.

     

    Then I believe there was another firmare update. It seemed like I was locked out of port 2001/2002. It was very frustrating.

     

    I read your post and tried port 80 mapping. That does work. However my cameras always email me their current outside address. (ET call home.)

     

    Cam 1 on port 80 just sends me http://75.XXX.56.19X

     

    I changed the setting on cam 2 to port 81 and port reservations as well. It sends me via email.http://75.xxx.57.124:81. That also works. Thank you.

     

    Previously I would get both cameras sending me the same url's followed by /2001 or/2002. Not any longer.

     

    But so far so good. If I open a Safari browser window and go to those url's I can log in and manage the cameras.

     

    What doesn't work any longer is the apps on my iPhone. Apexis Pro App and IP Cam Viewer App will not let me log on to the cam on port 81. There was never a problem previously on port 2001/2002. It seems like port 81 is a problem. And wondering why 2001/2001 ports don't work anymore

     

    It is extremely convenient to be able to be able to whip out the iPhone and see the camera sees anywhere I may be. It is not always convenient to carry a laptop.

  • tbarney Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 28, 2013 1:11 PM (in response to dawa106)

    I always hit my cameras with a browser so can't provide any help with the app you're referring to. You might want to trying using port numbers like 50000 and 50001. I'm aware the some camera services use those ports for remote access. The only other thing I'd suggest is setting up static IP addresses on the cameras and not using DHCP reservations. I've personally never had much luck with DHCP reservations on my cameras. Certainly make sure you set up static IP's outside of the DHCP range you have setup.

  • dawa106 Level 1 Level 1 (130 points)
    Currently Being Moderated
    Feb 28, 2013 2:36 PM (in response to tbarney)

    OK thanks for th ereply.

     

    My isp is att which provides dynamic connections to residencal users.

     

    One last question. What does it mean, to hit a camera with a browser?

  • tbarney Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 28, 2013 2:47 PM (in response to dawa106)

    I mean using a browser to view the camera versus an app for a specific camera. The static IP addresses I'm referring to is on your internal network (where the cameras are connected to), not on your ISP (or WAN side of your extreme).

  • dawa106 Level 1 Level 1 (130 points)
    Currently Being Moderated
    Mar 1, 2013 12:37 PM (in response to tbarney)

    I could be wrong but the apps don't work because the port forwarding is not forwarding  correctly. They did work  before the firmware update.

     

    For what it's worth I tried many different port forward settings. Everything from 50 to 50000 and wasn't able to port forward at all except on 80, to one device, wirelessly, successfully. Since the firmware update.

     

    Is there anyone out there in Apple communities that can tell me if the Airport Extreme is blocking any specific port forwarding ports, or if I should be forwarding on any specific port?

     

    Specific information on port forwarding is non exesistent. I am going to have to scrap my Airport extreme if I cannot get any help on this and buy another brand

     

    It's kind of crazy because I have bought nothing but Apple for over 32 years and now I am stymied.

  • tbarney Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 3, 2013 5:29 PM (in response to dawa106)

    Have you consider loading up the older firmware? Besides my four cameras, i have another 4 or 5 other port forwards that I use for other applications; ftp, synology management and file transfers, all functioning with out issues. Like i mentioned before, all of my cameras, as well as hosts that the other port forwards support have static IP addresses on my home network. You may want to consider that.

  • dawa106 Level 1 Level 1 (130 points)
    Currently Being Moderated
    Mar 3, 2013 6:08 PM (in response to tbarney)

    I have rolled the firmware back and forth to no avail trying it as I go. Initially the reservation were broke and they fixed it in the latest firmware setup to my experience. In doing so they broke the port forwarding so that all cams go to the same port. But I can only access one cam. Not what I need for wireless as I plan to add two more cams.

     

    I am working on setting up a used D-Link router with DD-WRT software. I have a lot to learn but so far I am online on the used router with the latest stable version of DD-WRT and just need to configure the port reservations and forwarding. I can get expert help but want to do it myself and learn a bit. Slow going but educational. Thanks much for the reply.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.