Skip navigation

Unable to connect to Wifi after upgrading to iOS 6.1.1 (6.1.2 also)

491 Views 5 Replies Latest reply: Mar 12, 2013 12:43 PM by rnswa RSS
CSarath Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 4, 2013 3:26 AM

I have upgraded my iOS version to 6.1.2 and I am unable to connect the Wifi network which I was previously used to connect. I found this problem first with iOS 6.1.1 upgrade and recent upgrade to 6.1.2 did not help me.


I tried the troubleshooting steps mentioned in Apple's website and in forums but nothing helps. The old version of iOS devices (one guy around still runs iOS 6.0.2) is able to connect. For me it was working perfectly with 6.1.0. Anybdo else facing the same problem?

iPhone 4S, iOS 5.0.1


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.