Skip navigation

iOS 6 Bluetooth problems

240843 Views 502 Replies Latest reply: Mar 21, 2014 11:20 AM by KKFrank RSS Branched to a new discussion.
  • Lunar.still Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 20, 2013 12:25 AM (in response to Stevo14896)

    I've tried turning wi-fi off, I've tried deleting and uploading all my music archive to my 3gs, my 4s does not even have mp3 in it. I use it for youtube, online streams and podcasts. Neither of them detects or pairs with a BT device anymore.

  • TamasK Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 23, 2013 11:30 PM (in response to Lunar.still)

    There is a thing that may help you to get rid of bluetooh problems under iOS6.

     

    If you have bluetooth problems on your iPhone4 or 4S after upgrading to iOS6 or above there is one thing you can try. This tip is from Dension phone support who produce the Car Dock For iPhone (4 and 4S). I and my wife have the Car Dock For iPhone in our cars wich was working fine with my and my wife's iPhone 4 as it should when we were on iOS5.x. I switched to 4S and we upgraded to iOS 6 when it came out. Since then we lost the ability to pair both of our Card Dock for iPhone. I've tried everything and finally gave up using my phone in my car for calls (which is insane but...). This week I called Dension again to ask if they have any solution for the problem, if they came up with something.

     

    They say there is some unidentified issue with bluetooth in the phone, but they found that if you reset the network settings that my help in certain cases.

     

    I've tried and I can confirm the iPhone4 is working just perfect connects immediately. The 4S is a different thing, I was told that it may not be able to connect instantly. Before the reset my 4S just could not see the Car Dock in the blueetooth list (just as the iPhone4), now it's on the list but there is a problem with the pairing, I cannot pair. Dension offered me if I cannot pair their device with my 4S they will try to help if I visit them. I couldn't pair so I am going to see them in a few days and I'll give you feedback here.

     

     

    How to do the reset:

     

    It is very easy to do, but you will loose all stored WiFi passwords since you will reset the corresponding files as well. Of course you can input the passwords later.

     

    This is how to do it:

     

    Settings » General » (scroll down the end) » Reset » Reset Network Settings

     

     

    After this the phone will restart itself and you may be fine. If you try please refer here to help fellow users in which issues can be solved with what phone and which not.

     

    Thanks and good luck.

  • Co-ords Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 24, 2013 3:53 AM (in response to TamasK)

    Thanks TamasK, it worked like a charm! Listening as we speak...

  • Nlapierre Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 24, 2013 4:17 AM (in response to Co-ords)

    Well, Apple has had more than enough time to repair what THEY broke. So screw them. I should have my new Nexus 4 on Wednesday and I will sell this useless piece of garbage iPhone on eBay.

     

    But why should they care? They still enjoy a good piece of market share... for now.

  • rcarlosr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 25, 2013 8:28 AM (in response to Stevo14896)

    iPhone 4s os 6.1.2 + Volkswagen Universal Bluetooth.

     

    The problem that I'm experiencing is that, apparently, I'm correctly connected to my car hands free system (network, signal level, battery level correctly shown in my dashboard) but sometimes, when I receive a call I can't answer from the hands free. From that point on (after missing the call) if I try to make an outbound call I get a Bluetooth connection error and get disconnected. The only way to connect again is switching off Bluetooth and on again.

     

    As said, this happens sometimes but not always, so troubleshooting this one is almost impossible. It seems to me that the connection error is always produced by an incoming call since I have never found the error when dialling an outbound call (except in the case said above).

     

    I have re-paired both devices after every software update and none has solved this.

     

    Very difficult to me to say since when I’m experiencing this. Until last November I had an iPhone 4 which worked flawlessly with the same Volkswagen unit, although it ran just a few days with os 6.0 so, maybe not enough to find the problem. I started to notice it with the 4s which came with os 6.0

     

    I have read a few posts before that the iPhone 4s is the first to be compatible with Bluetooth 4.0 and that they have discontinued the compatibility with previous Bluetooth versions. Is that true? … if so we may never get a solution to this because I don’t think that Volkswagen (nor most car makers) will invite us to upgrade our Bluetooth hands free systems.

     

    Thanks.

  • reluctant_apple_support Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 25, 2013 2:06 PM (in response to Stevo14896)

    Face it fella's. Apple will only support the current version of anything with their current device. How else could they keep your lean, mean, iOS so small. It is a pity that they don't warn us that they will cease supporting "obsolete" standards before they render the devices obsolete.

    Thank the stars I don't want to print something to the my matrix printer. Yes, I still have one in operation.

  • aaliyev Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 27, 2013 12:03 AM (in response to Stevo14896)

    I have similar problem - 4S with OIS6.1.2 on board - connecting BT with MB-S350. Pairing with no problems, but then sudennly lossing it and then I have to pair it again. after dialing a number on a phone calls are connected but no voice is activated. All of a sudden voice come up in 3-5-7 seconds. People at other end normally hang up by then. It was perfectly working on 5.1.1 and now it is really danger to drive with such communication on board as it switches drivers attention seriously. Hopefully someone at Apple look at this issue seriously - it is for sure software bug.

  • Swildon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 1, 2013 1:34 PM (in response to TamasK)

    I've had a similar problem streaming music from Spotify to a BT speaker. Two things worked to fix the problem, at least for the time being. First was to stream from 3G only. Why this would be ok and not streaming from WiFi I have no idea. The second was to take TamasK's advice and reset my network settings. So far (1 hour+) it's working without a hitch.

  • Cure4hd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 2, 2013 8:57 AM (in response to Stevo14896)

    I have upgraded and found the only thing that works is to take it off wifi which is really sad. How can apple be so advanced but yet so behind? Mine skips with my jawbone that I got for a gift. It didn't happen with my iPhone 3 but has since upgraded to 4s. Pay more and less quality - classic.

  • Swildon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 2, 2013 9:24 AM (in response to Swildon)

    OK, about an hour and a half after reseting my network connecions it started juddering again. It's better than it was, but still not good. 

  • uschnluk1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 4:31 AM (in response to iASS)

    Just got an Iphone 5 and my VW Scirooco displays "incompatable" when I try to pair. Who do you see/ask for a solution. I see all the threads on 6.02 but no official Apple position on this....

  • markXX Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 6:46 AM (in response to Rough Cider)

    hi - reset all settings worked for me too - thanks to you!

     

    cheers,

    mark

  • rcarlosr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 7, 2013 7:35 AM (in response to uschnluk1)

    Can you tell us which model year is your Scirocco or the part number of your bluetooth equipment?

     

    Mine (see description of the problem a few posts above) is a 2011 car with bluetooth module 5K0 035 730B and have been said that 5K0 035 730G solves the problem.

     

    Anyways it souns very weird that you haven't been able not even to pair them. From were do you try to do it? (from car MFD or from iPhone).

     

    I have confirmed in other Volkswagen user sites that my problem (bluetooth connection becomes iddle after certain income calls) is pretty common. I don't know if it has to do with 4s or with iOS 6 (iPhone 4 with iOS 5 was fine).

     

    On the other hand, nothing seems going to be changed in regards to bluetooth on next iOS updates (6.2 ???). Quite an issue for those who, daily,  spend some time in the car which, most probably, will end up quiting iPhone after getting a fine or having an accident.

  • uschnluk1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 8, 2013 1:10 AM (in response to Stevo14896)

    I'll play with it again this weekend and try the reset bit. Also check the VW version info.

    Thanks

  • Der Kreiger Konig Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 9, 2013 6:00 PM (in response to bcarson79)

    I just bought a 2013 Nissan Altima SV today and have this same problem. I am furious.

     

    I have attempted to connect 100 times. The phone simply will not communicate to the BT system.

1 ... 25 26 27 28 29 ... 34 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (18)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.