Skip navigation

Aperture not reading EXIF Image Capture time properly

223 Views 0 Replies Latest reply: Mar 5, 2013 7:43 AM by Andrew Macnaughton RSS
Andrew Macnaughton Calculating status...
Currently Being Moderated
Mar 5, 2013 7:43 AM

Hi

 

I have recently imported a folder of Raw/JPEG files into Aperture as a new project.  They previously had been managed in Media Pro.  When I sorted the images by date, I found that some (but not all) Raw files didn't have the image capture time recognised.  I.e. the image date time was shown as 'Date X time 00:00:00'.  These are Olympus ORF files (from the E-M5 and XZ-1.  The JPEG files are properly date-stamped.

 

I have tried to alter the image date/time as per the Metadata menu command.  However, although looks like it is doing the job, when next I open the library there is no change to the information and the image is still sorted in the wrong place if I sort by image date.

 

The wierd thing is that the capture time is correctly shown in the image EXIF (I can see it in EXIF Editor, Olympus Viewer and in Media Pro), but that it isn't being seen by Aperture or OS X properly.  Something somewhere has obviously got muddled.  Any ideas on how this can be sorted out?  It has been driving me mad trying to sort this out!

 

Andrew

Aperture 3, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.