Skip navigation

iMovie '11 missing events and projects

64072 Views 114 Replies Latest reply: Apr 10, 2014 2:44 PM by lwojcik.ny RSS
  • Asem Khanfar Calculating status...
    Currently Being Moderated
    Feb 11, 2013 6:30 AM (in response to John Cogdell)

    Well, thanx.
    But the project is still missing and the prefrence trashing thingy isn't working.
    Thanx anywas.

  • Commander Straker Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 6, 2013 1:35 AM (in response to nikiiszard)

    I remember before I bought my iMac being told that "it just works" by a few people but I am always having niggly problems with it. Now we have the disappearing Projects in iMovie too.   Basically they were there...now they are much reduced in number. Some my daughter has spent hours editing together. Tried the deletion of the library file mentioned but hasnt cured anything. Are they individually recoverable from a Time Machine back up (and if not whats the point of Time Machine) ?   Any thoughts appreciated - glad I kept a Windows PC.

  • AdamJames99 Calculating status...
    Currently Being Moderated
    Jun 9, 2013 1:06 PM (in response to nikiiszard)

    It sounds like there are a lot of unhappy iMovie users.

     

    My problem is that I'm simply trying to save Events and Projects onto an external hard drive.

     

    I was able to drag the Events over no problem but I can't drag the Projects to the external hard drive because the external hard drive icon doesn't appear at the same time as the projects.

     

    I'm either looking at the Project Library that has '13 projects' written at the bottom and 'Macintosh HD' highlighted in blue at the top, or.. after clicking on the blue highlight I still see that plus two external hard drive icons - but no projects, and therefore nothing to drag and '0 projects' written at the bottom.

     

    If there's still anyone lurking on this thread that hasn't blown their brains out yet, hats off for holding on in there and if you have any pointers as to how to cure my problem it would be much appreciated.

     

    Thanks! A

  • efeigenb Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jun 14, 2013 7:58 PM (in response to nikiiszard)

    I just opened iMovie to find the same problem.  No projects, no events.  iMovie 11 (v 9.0.9), OS X 10.8.4.

     

    Trashed both com.apple.iApps.plist and com.apple.iMovieApp.plist, repaired Disk Permissions, and rebooted.  No luck.

     

    Does anyone else have other ideas?  All my Events and Projects are on the same HD as the startup volume (no externals).

     

    Thanks!

    -Eric

  • efeigenb Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jun 17, 2013 6:56 PM (in response to efeigenb)

    OK, problem solved.  Turned out someone (read "toddler") had moved the entire Movies folder into another folder.  When I clicked Movies in the sidebar, I saw all the events and projects, but I couldn't tell that they had been moved out of the home folder.  I randomly went to the Movies folder another way (not through the sidebar) and noticed it only had a default Projects folder with no projects and no events.  When I moved everything back into the right spot, it all started working.

    Best,

    Eric

  • aseto Calculating status...
    Currently Being Moderated
    Aug 23, 2013 8:41 PM (in response to nikiiszard)

    I tried EVERYTHING in the thread and I have the same problem still. I am using a brand new 27" iMac and I migrated my data, apps, etc. using the migration assistant from my old mac. *** do I do now? The only thing I see is a folder called iPhoto Videos that has all the vides in my entire iPhoto library, but I don't see any events or projects. This is the first time in 6 years as a Mac user that I want to tear my hair out.

  • jadrjadr Calculating status...
    Currently Being Moderated
    Dec 12, 2013 3:58 PM (in response to aseto)

    Allright a comment from me. Was stuck with a semi white iMovie, and no project or anything.

    I tried the delete prefs file several times, did a reindex of my mac, restarts etc. No luck.

    Tried the delete prefs again .,,, still nothing.

    UNTIL, I opened my non working imovie 10.0.1, with the empty white workspace, I went iMovie->Preferences, clicked and unclicked some preferences a few times, restarted iMovie, and I guess new correct pref's files were created.

    That did the job for me. One SEMI happy camper again, peewwwww, LOTS of projects were about to go ALL the way out the drain.

    I can see them, only the final projects are gone. But, I did save them as files once as backup, so I'll continue with my new project from here on.

     

    Shhhhhiiiiit, dont mess with my work Apple Give me more backup options in this program, and transparency on how to backup and restore. This is one of my iMovie files btw:

     

    http://www.youtube.com/watch?v=8VmjEG76xJQ (Under Water Rugby)

     

    Rgds

    Jakob

     

    UPDATE: Guess what, the file compilatione, the projects, were still there. WOW, happy me. Feel lucky (that the program worked again)

  • jelenursunite Calculating status...
    Currently Being Moderated
    Dec 28, 2013 5:44 PM (in response to Macs4Maine)

    Okay so I have been working so hard one this one iMovie video for about a week and today when I quit iMovie I reopened it and only that one video was gone. I don't know what to do and I really need that video back.

  • WhikityWhack Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 9, 2014 8:41 PM (in response to nikiiszard)

    For those still interested, I have found a connection. It's not a fix, unfortunately, but it might prevent future projects from going MIA.

    If there is ever a question mark ("?") in the title of the project, it seems to go missing, at least for me. So, at all costs, avoid putting a question mark in your title!

  • lwojcik.ny Calculating status...
    Currently Being Moderated
    Apr 10, 2014 2:44 PM (in response to Macs4Maine)

    Hello!

     

    I am having all of these same problems and I do not have the "com.apple.iMovieApp.plist" file.

     

    I searched under Library/Preferences, and I also searched by typing "com.apple.iMovieApp.plist" into the Finder to see if it existed anywhere. It doesn't.

     

    iMovie was having trouble with accessing imported files yesterday, and today when I opened it all of my work is gone and I also can't create a new project to the folder where all of my other projects were - all of the content is 100% gone. I click the create button, select movie, select my theme, attempt to save the file and the error is "The operation could not be completed. No other information is available about the problem."

     

    I need my other files back... help?!?

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.