8 Replies Latest reply: Mar 13, 2013 7:56 AM by suizebol
Aidsguy Level 1 Level 1 (0 points)

If I have installed Oracles Version 7 Update 17 (build 1.7.0_17-b02) I think I should skip this update. I am seeking confirmation on that decision and if it is correct how do I tell App Store to stop asking me to install it?

 

Bellow is the Apple details on the update they are reccomending:

 

 

HT5675: About Java for OS X 2013-002

Learn about About Java for OS X 2013-002

 

 


iMac, OS X Mountain Lion (10.8.2), HT5675: About Java for OS X 2013-00