Skip navigation

Airport firmware 7.6.3 update trouble

2870 Views 8 Replies Latest reply: Mar 6, 2013 4:10 PM by Attilas RSS
nikj_dk Calculating status...
Currently Being Moderated
Feb 19, 2013 11:32 PM

I have updated the firmware on a Airport Express and an Airport Extreme.

 

After the update, the wireless network is close to being useless. The devices connects to the wifi, but when surfing is attempted, they start searching for network connection, sometimes it works, other times it stops.

 

In Airport tool it looks like the wifi is ok, but the connection to the router is not stable.

 

The network is a Windows Small Business Server 2011 domain, the SBS server is dns server, and a Netgear WNDR3700 is configured as router/gateway. The Extreme is configured as bridge, and the Express is extending the Extreme wifi.

 

Before the upgrade, it worked flawlessly for more than two years!

 

Airport tool is version 6.2, run from a MacBook, OS X 10.7.5.

 

I have reconfigured devices/Express/Extreme several times, but nothing helps.

 

What to do?

 

Regards.

Airport Express Extreme, Mac OS X (10.7.5)
  • edex67 Level 4 Level 4 (3,235 points)
    Currently Being Moderated
    Feb 20, 2013 1:05 AM (in response to nikj_dk)

    Try reverting to firmware 7.6.1 by Option-clicking on the version in AU.

  • edex67 Level 4 Level 4 (3,235 points)
    Currently Being Moderated
    Feb 20, 2013 1:15 AM (in response to nikj_dk)

    Glad to hear you solved your problem.

  • dawa106 Level 1 Level 1 (130 points)
    Currently Being Moderated
    Feb 21, 2013 8:58 AM (in response to nikj_dk)

    I bought my Airport Extreme in Sept 2012 and it worked reasonably well. Since the update my computer seems to be taking a very long time opening web pages. Lot's of lost spinning ball time.

     

    More recently I bought two IP cameras and have been really frustrated trying to get them to work reliably. I learned how to do DHCP Reservations and Port forwarding from a IT friend.

     

    The DHCP reservations stopped working in 7.6.3 and I spent a lot of time trying to figure out what was wrong. It is not stable and looses reservations. Also the port forwarding doesn't work.

     

    I rolled back to 7.6.1 and the cameras will work wirelessly now but I am unable to log onto the cameras from my computer or a remote location with my iPhone, which I was able to do before the update. So Port forwarding is still broke.

     

    Is there a way to get back to a earlier firmware version and still have DHCP Reservations and port forwarding?

  • CyberGoat Calculating status...
    Currently Being Moderated
    Mar 4, 2013 2:45 PM (in response to edex67)

    This solved my question. Thanks.

  • Attilas Level 1 Level 1 (45 points)
    Currently Being Moderated
    Mar 6, 2013 4:10 PM (in response to nikj_dk)

    I rolled to 7.6.3 on my Airport Express previous generation (The one before it become shaped like Apple TV).

     

    Had more connection drop, less reliable network speed and especialy almost unusable mirroring option from my Macbook air to Apple TV 3rd gen (First to have 1080p). Rolled back to 7.6.1 and now work perfectly like before. That airport will stay on 7.6.1 until it burn !

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.