Skip navigation

OS Update to 10.6.8 - Can't Open Final Draft 7

457 Views 1 Reply Latest reply: Mar 7, 2013 11:20 AM by Hwood96 RSS
Hwood96 Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 6, 2013 9:05 PM

I installed Final Draft 7 on my Macbook years back and it's worked fine all this time. I recently upgraded from Leopard 10.5.8 to Snow Leopard 10.6.8 and all of a sudden Final Draft (7.1.3) won't open.

 

It's telling me I haven't activated it and need to enter the Activation Code but that's odd because I activated it in 2008/9 and I've been using it for years with no problems.

 

The Activation Code is long gone now. A friend bought the program and gave me the Activation Code because he only needed it on one computer  and they allowed you to authorize a few. As noted, it worked fine until the OS upgrade.

 

Is there a way we can find our pass codes/authorization codes for programs stored on the MacBook?

 

When I had 10.6.8 upgraded at the Genius Bar I asked if everything was going to open up as it did before and he said: "No problem!"

 

He was wrong.

 

Any helpful insight/tips (beside advising to contact my friend or Final Draft which I am already doing) on how to regain these numbers? Are they lost forever?

 

Thanks for taking the time to reply.

MacBook, Mac OS X (10.6.8), MacBook 3.1, Intel Core 2 Duo

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.