1 Reply Latest reply: Mar 7, 2013 12:57 PM by JimHdk
hinder90 Level 1 Level 1 (45 points)

Since there is no way to suppress notification sounds while playing music, I set Do Not Disturb to manual, however the alert sounds are still coming through. I see the little moon icon in the header bar but it definitely is not working. Is this a bug or is how it is supposed to work?

 

I really have no idea why Apple would not have a means to suppress notification sounds when playing music. Why would I want to here alerts when I am listening to music?


iPad, iOS 4.3.2
  • 1. Re: Manual Do Not Disturb not working for Notifications
    JimHdk Level 7 Level 7 (23,635 points)

    Do Not Disturb only functions when the screen is locked.

     

    See here for a description of how Do not Disturb works:http://support.apple.com/kb/HT5463?viewlocale=en_US&locale=en_US

     

    If you want to mute system sounds like notifications use the mute switch.

     

    System sounds can be muted and controlled in two different ways: either by the side switch (located next to the volume up/down controls) or in the Recent Apps tray. The initial default is via the side switch.

     

    Check the status of Settings > General > Use Side Switch to:. If this is set to Mute, the switch on the side of the iPad will mute system sounds.

     

    If this is set to Lock rotation then the mute system sounds control is in the Recent Apps tray. Double tap the home button and, in the tray which appears at the bottom, swipe all the way to the right. The speaker icon is on the left. Is it is crossed-out tap on it and mute will be turned off and system sounds will be turned ON.

     

    This Apple Support article explains in more detail how the side switch works.

    http://support.apple.com/kb/HT4085