Skip navigation

TS1516: Mac OS X 10.5: Time Machine may display "Preparing" for a longer time

Learn about Mac OS X 10.5: Time Machine may display "Preparing" for a longer time

TS1516 Finder stuck at "Preparing to copy.."

3235 Views 8 Replies Latest reply: Mar 6, 2014 6:50 AM by Christian Sømme RSS
radu92 Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 8, 2013 11:12 AM

Every time I try to copy large files (more than 100GB) the small window which shows the copy progress continues showing "Preparing to copy..". It is not really stuck, and I can cancel it if I choose to, but it doesn't copy the file either. I tried copying my iPhoto Library when I discovered this issue. It also happens if I enter Time Machine and try to restore and older (local) copy of the library.

Does anyone know how to solve this problem?

I would really appreciate any kind of help.


(I'm using OS X 10.8.2.)

Mac Pro, OS X Mountain Lion (10.8.2)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.