Skip navigation

HT1175: Backing up with AirPort Time Capsule for the first time

Learn about Backing up with AirPort Time Capsule for the first time
This discussion is archived

HT1175 error 22

815 Views 4 Replies Latest reply: Mar 9, 2013 3:02 PM by ag.m RSS
MundoMondo Calculating status...
Currently Being Moderated
Feb 16, 2013 3:56 PM

getting this

 

The backup disk image “/Volumes/Data/name MacBook Pro.sparsebundle” could not be created (error 22).

 

can anyone tell what this is

Time Capsule, Mac OS X (10.6.8)
  • LaPastenague Level 7 Level 7 (32,660 points)
    Currently Being Moderated
    Feb 16, 2013 9:54 PM (in response to MundoMondo)

    The OS cannot reach the TC to create the backup.

     

    Did you do a reboot of the whole network.. restart in correct order.. modem.. TC.. computers. 2min gap.

     

    If that doesn't get it going we need some more info for analysis.

  • ag.m Calculating status...
    Currently Being Moderated
    Mar 9, 2013 7:46 AM (in response to LaPastenague)

    HELP!  "The backup disk image “/Volumes/FreeAgent GoFlex Drive/MacBeth (2) 1.sparsebundle” could not be created (error 22)."

     

    TC estimates over 750GB for full backup.  MBA is connected wirelessly to TC that is connected via ethernet hub built into house to motorola router using charter.com for internet.

     

    I have had same problem for over 150 days and multiple reboots, restarts in proper order, firmware updates, unplugs with 5min plus gaps, bypassing the tc and using external 500gb WD mybook via usb to time capsule, replacement of the WD mybook to new 2TB Free Agent GoFlex drive, etc, etc, etc!  Note: I originally named my MBA hard drive MacBeth, but at some point months ago, it said backup already existed and system automatically created MacBeth (2), worked for a while, then stopped again, despite trying nearly daily.

     

    I gave up and started using Carbon Copy Clone daily for just the 128gb on internal SSD of my late 2011 11" MacBook Air, but need to get past these time capsule errors to back up the external disk!  Due to lack of space in MBA, I had long ago transferred both itunes and iphoto and all imovie/fcpx files to a 1tb external disk (WD Passport) that I keep in my bag with MBA.  It is partitioned with 150gb for cloning the MBA, and over 750gb for media/itunes/iphoto/etc.

     

    Also, I have endured months of "your hard drive is full" messages and system lockups, applying the solution given to me by genious bar (deleting all aol.com outboxes/recovered messages/spam/trash under library/mail/V2/Mailboxes folders, empty trash, restart....watch recovered hard drive space mysteriously shrink next couple days to zero.....repeat)

     

    Due to lack of space, I had not been able to do javascript and other system updates.  Yesterday, I noticed even safari bookmark bar had mysteriously emptied (not disappeared, I can hide and show the space where the bar used to be - it is just blank area with no data except for eyelass-book-topsites icons), so I transferred a few large quicktime movie files recorded with isight camera to the external disk, and freed up 20 gbs for the first time!

     

    This got my hopes up yesterday because after I completed all system/software updates, suddenly the bookmark bar showed up and I was able to start the time capsule backup! It took overnight preparing for backup, but finally started and progressed to 12gb of the 100gb+ needed (i guess the update where it left off months ago for the estimated 750gb for the full backup?), then I put system to sleep and took it with me (thus leaving the wireless time capsule network as I do daily fully expecting it to continue when I returned home in the evening.)  But alas, upon return, back to the "Time Machine could not complete backup, The backup disk image ".....sparsebundle" could not be created (error 22)"  Ugh!  More reboots, unplugs, 5min gaps....still Ugh!

     

    So the problem continues...please help!  Here are my settings:

     

    About this mac:

    Mac OS X V. 10.7.5

    processor 1.6 ghz intel core 2 duo, memory 4 4g 1067 MHz DDR3

    software up to date!

     

    Airport Utility:

    V 6.2 (620.33)

    both internet globe and TC show green dots in graphic, however internet occasionally shows yellow then goes to green, but still gets error 22.  Suddenly TC showed explanation mark and says lost connection and asked if I wanted to 'forget', gave same errors, then mysteriously went back to green, but still got error 22!.

     

    Internet:

    connection: connected, displays router address, 2 dns server, and domain name: charter.com

     

    Time Capsule:

    shows network, ip address, serial number, version 7.6.3, status: (green dot) Setup over WAN,

    wireless clients: phones, macbooks (including this MBA), printers, wii

     

    If you need other settings to help me, just ask!

  • LaPastenague Level 7 Level 7 (32,660 points)
    Currently Being Moderated
    Mar 9, 2013 2:08 PM (in response to ag.m)

    Answered in your other thread.

  • ag.m Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 9, 2013 3:02 PM (in response to LaPastenague)

    Thank you, got it and will use CCC and ethernet to wiped TC-connected 2TB hard drive.  Best!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.