Skip navigation

HT4628: Wi-Fi: How to troubleshoot Wi-Fi connectivity

Learn about Wi-Fi: How to troubleshoot Wi-Fi connectivity

HT4628 After installing the new OS from apple (10.8.2) my macbook pro keeps disconnecting from the internet.  I am connecting with an Airport Extreme and while it shows I am connected, every 20-45 seconds its searching for a wireless connection.  Any suggestion?

174 Views 1 Reply Latest reply: Mar 9, 2013 11:08 PM by Ufomechanic RSS
Lindah49 Calculating status...
Currently Being Moderated
Mar 9, 2013 2:41 PM

I guess I posted my question as a title but that is my issue.  My airport is connected via wireless yet it keeps searching for a wireless connection, hence I am experiencing bad latency and disconnection issues.  Anyone know a solution?

AirPort Extreme 802.11n (2nd Gen), OS X Mountain Lion (10.8.2)
  • Ufomechanic Calculating status...

    I have the same problem. And in my case it happens when i transfer "large" files over the WiFi. When i send an MP3 filer over Skype i loose connection. When i transfer updates between my iPhone 5 / iPad 3 and iMac with Mountain Lion i loose connection. When i have a video conference i loose connection. You get the idea.

     

    There is usually like 30 people using their own router on the 2.4 GHz band near by. None on the 5 GHz band which i use. But when my WiFi freezes on ML i can only see my own router. And i am also connected to it. But all my neighbors WiFi routers are now invisble to me. My network stalled.

     

    What i do is that i disconnect my WiFi and then reconnect it again. Thank fixes it. But all my transfers and what not has been dropped. And i have to start all over - and the WiFi will stall again.

     

    While my WiFi is frozen on the iMac with ML i have no problem using the same router on the same 5 GHz band with my iPhone 5 or iPad 3.

     

    Downgrading the AirPort Extreme to 7.6.1 from 7.6.3 helped a bit. Now i only loose connection a few times each day.

     

    It is a software error in ML i am sure of. A driver maybe. But i am suspecting that it is either a speed-sync error or an energy saving error. Like the network card turns of in the middle of a file transfer to save enrgy - maybe.

     

    When i stream movies from my iMac to my Apple TV or  3 there is no problem at all. It is so odd.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.