Skip navigation

Iphone 5 signal loss

138099 Views 365 Replies Latest reply: Apr 10, 2014 12:41 AM by leif arild RSS Branched to a new discussion.
  • Duckorange Calculating status...
    Currently Being Moderated
    Feb 23, 2013 8:29 AM (in response to jvanassen)

    I've got a brand new iPhone 5 operating 6.1.2 on Vodafone UK.  The phone itself is a complete lottery of whether I'm going to get a signal or not (more often it's not) and what I have - in effect - is a very very small iPad with no connection to any network. From what I've read, there's nothing my phone provider can do, and I'm hoping that Apple are addressing this problem toot sweet.

     

    Frankly thinking of going back to my old iPhone 3. At least it worked.

  • hamiltonian42 Calculating status...
    Currently Being Moderated
    Feb 23, 2013 8:38 AM (in response to Duckorange)

    my wife's just been given an iphone 5 to replace her iphone 4. She's on Vodaphone, as is my work blackberry.

    The phones can be side by side in our lounge, the berry synching away merrily, and the iphone showing 'no service'.  We're in East london, UK, in an 'excellent' 3G coverage area....

    iphone is also on 6.1.2.

     

    to whom do we complain? I'd heard nothing about this problem before today, but there seems to be a LOT of discussion about it on the net.

  • AlexanderfromMos Calculating status...
    Currently Being Moderated
    Feb 23, 2013 11:37 AM (in response to jvanassen)

    I have the same problem too.

    After losing signal, it does not come back until I reboot. Turn on and off Airplane mode doesn't work.

    Moscow, Russia (Beeline).

  • Poolittle Calculating status...
    Currently Being Moderated
    Mar 3, 2013 2:28 AM (in response to ArthurDaily)

    Resetting the network settings works for me too, but I have to do it everytime I leave wifi to reconnect to 3G. While this is annoying, I find that it's not asking too much to have a phone that can switch between the two settings without too much trouble.

     

    Piece of #%$ Iphone 5....

  • MartinChoco Calculating status...
    Currently Being Moderated
    Mar 3, 2013 1:22 PM (in response to jvanassen)

    have the same problem too. On all my Iphone5s. I have 3.

    After losing signal, it does not come back until I reboot. Turn on and off Airplane mode doesn't work.

    Slovakia (Europe)

  • joshsiegel Calculating status...
    Currently Being Moderated
    Mar 3, 2013 4:09 PM (in response to jvanassen)

    I'm not sure if this has been mentioned, but I find that removing the SIM card tray (by putting a paper clip into the hole on the side of my iPhone) and then pushing the tray back in results in FANTASTIC service for about 15 minutes.  After that, it returns to really poor, slow service.  This makes me think that the service issues may be more related to the service provider rather than Apple and the iPhone itself.

  • Glastohead Calculating status...
    Currently Being Moderated
    Mar 5, 2013 1:42 AM (in response to jvanassen)

    Same problem here - rebooting phone is the only solution for me. This is my last iPhone ever - Apple has jumped the shark. Let's face it iPhone 5 was lacklustre compared to the other handsets on the market. The only reason I stuck with Apple was the number of apps I use (and have paid for) but at this stage I'd happily pay a couple of hundred quid to extract myself from the iOS prison.

  • chakalaka Calculating status...
    Currently Being Moderated
    Mar 5, 2013 6:49 AM (in response to Glastohead)

    Try this:go to setting general cellular cellular data network and where it says cellular data (apn username and password),leave the name of the apn and delete username and password.

  • AlexanderfromMos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 5, 2013 8:07 AM (in response to chakalaka)

    ...and you'll not have an Internet after that ))

  • ArthurDaily Calculating status...
    Currently Being Moderated
    Mar 5, 2013 9:26 AM (in response to chakalaka)

    It's not a 'settings' fault,  sure tweaking or resetting things IN settings can temporally fix the issue

    But the actual fault I believe lays in the modem (or cell) software that commands how the wireless chip handles

    Switching of frequencys.

     

    Don't forget a phone is essentialy two computers in one.

    The bit that handles apps and the bit that handle calls.

     

     

    I must say, from updating to 6.1 and jail breaking

    I haven't had the issue return.

    I updated via iTunes.

    Other than that I've changed nothing, and people following this mega thread

    Will know I'm one of the original angry posters on this topic.

  • thesaint_dfw Calculating status...
    Currently Being Moderated
    Mar 9, 2013 8:22 AM (in response to ArthurDaily)

    I had/still have to some extent the same issue. However, I got a replacement phone and a new SIM card from ATT. The problem seems to have reduced by 60-70%. Much better now. To me the SIM card seems to have solved the issue. Not sure entirely as I had both my phone and SIM card replaced within few days of each other.

  • lotharz Calculating status...
    Currently Being Moderated
    Mar 11, 2013 5:47 AM (in response to jvanassen)

    Same problem here. Tried everything, new sim, restore, new setup, reset of network settings, disabling of location services (network cell) etc. nothing :/

  • Jack9237 Calculating status...
    Currently Being Moderated
    Mar 12, 2013 10:20 PM (in response to jvanassen)

    My new iPhone 5 have the smae problem.

    It reboots and has signal again

  • dettlee Calculating status...
    Currently Being Moderated
    Mar 14, 2013 4:58 AM (in response to jvanassen)

    having same problem. 10-15 sec .. signal loss. SOS only... SOS

  • hugehs Calculating status...
    Currently Being Moderated
    Mar 18, 2013 7:35 AM (in response to jvanassen)

    Daily have to reboot my I Phone 5 just to get the network connect?Help needed!!!!

    Whats the real problem?

1 ... 19 20 21 22 23 ... 25 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.