Skip navigation

ios 6.1 nessun servizio

5392 Views 13 Replies Latest reply: Oct 7, 2013 3:32 AM by Francesco RM RSS
Massimo Lorenzetti Calculating status...
Currently Being Moderated
Jan 30, 2013 1:38 AM

Dopo aver aggiornato via OTA il mio iphone 4 ad ios 6.1 mi da nessun servizio ma la navigazione funziona il 3G è abilitato

ho eseguito reset impostazioni di rete ma nulla e ho reinserito i parametri dell'APN ma nulla da fare

il mio operatore è Wind, già contattato e mi è stato comunicato che è tutto OK

cosa posso fare, metterlo in DFU e ripristinarlo?

 

faccio presente che prima avevo ios 6.0.1 e prima ancora 6.0 e tutto era perfettamente funzionante

whatsapp e iMessage funzionano

iPhone 4, iOS 6.1, 16Gb ITA
  • AriBz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2013 9:03 AM (in response to Massimo Lorenzetti)

    migliore in assoluto perchè si paga? ho lo stesso problema, descritto in più forum. iphone 4, upgrade a ios 6.1 e funziona solo 3G/E. nessun tipo di ripristino ha funzionato, operatore dice tutto a posto, apple non ha altra soluzione (per ora) che sostituirlo a 161€. mah. eppure ho l'impressione che questo problema sia di molti... moltissimi... ma sparsi in giro per il web. per il 4s è uscito un nuovo aggiornamento (6.1.1.) per noi nulla. mah. ho avuto un idea: ho aperto un blog sul quale possiamo raccogliere i dati di tutti che hanno lo stesso problema così riusciamo a fare pressione a Apple per una soluzione. altrimenti ci perdiamo nel web. mi raccomando fate girare l'indirizzo e postatelo ovunque vediate questo problema con l'iphone 4.

    http://demoralizzati.blogspot.it/

  • nofirm Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 4, 2013 1:08 PM (in response to Massimo Lorenzetti)

    salve ho questo problema da due settimane; ho la 3 e parlando con loro il problema non dipende dagli stessi. ho aggiornato a ios6 6.1.2 (10b146) e riscontro lo stesso problema, provato ad effetturare ripristini, cancellazioni...mandato il telefono in field test mode (codice iphone per vedere se era un problema di antenna ma il range che oscilla della banda gsm dai -85 ai -115 circa era buono (-85)...(il codice è : *3001#12345#* permette di avere un sottomenu segreto con varie informazioni sul telefono, come i dati sul network e le informazioni sul cellulare) noterete che dove apparivano le tacche del segnale appare un numero relativo alla banda gsm. mi sono permesso anche a cambiare l'antenna ( inutile dato il valore -85, ma cambiata lo stesso); premetto che all'apertura del telefono avevo trovato fuori posto il contattino relativo all'antenna( che è fissato sotto il connettore inferiore nominato Signal Booster); rimesso apposto senza riscontrare nulla. il problema è abbastanza grave perche non si riesce a chiamare e ricevere telefonate stessa cosa vale per gli sms! la sim della 3 in altri telefono funziona perfettamente, provate anche altre sim nel 4S, riscontrando la stessa anomalia. cosa sarà mai? un centro assistenza mi parlava di cambio scheda con una rigenerata...! ho lavorato 3 anni in un centro assistenza e prima di fare i preventivi x cambio scheda o spedirli ai centri regionali controllavamo se erano prima riparabili da noi, cosa che l'apple(assistenza della mia città non ha fatto) !

    per qualsiasi soluzione trovata contattatemi all'indirizzo email : effeo@hotmail.it   GRAZIE

     

    ps.: per AriBZ , ho un account con hotmail e non riesco a registrarmi sul blog !   ( questa clamorosa storia è da chiamare le iene) !

  • nofirm Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 4, 2013 1:09 PM (in response to AriBz)

    non riesco a commentare sul tuo blog... ho un account hotmail! thk

  • nofirm Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 4, 2013 1:11 PM (in response to nofirm)

    magari creiamo un gruppo su facebook così lo condividiamo e facciamo girare ; è più facile che ne pensi?

  • nofirm Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 7, 2013 11:10 AM (in response to Massimo Lorenzetti)

    Appena finito di parlare con operatore 3 il quale ha controllato sia la sim che l'imei del mio 4S dicendomi che risulta buono senza blocchi e barzellette varie. Mettiamoci in testa che il problema é Apple! Ma dico, comunicati, aggiornamenti o scuse o magari anche delucidazioni non ne danno? Se girate su google , tutti con lo stesso problema di "nessun servizio" e risposte da nessuna parte. Ho contattato Apple anche su fb che mi risponde così: spedisci il telefono, paga e lo ripariamo ( TUTTA QUESTA SICUREZZA DI "RIPARARLO" : rigenerazione ) senza dirti cos'è di preciso. A me il meccanico me lo dice cos'ha la mia macchina perché spendo soldi e non a gratis!!!

  • DarioMele Calculating status...
    Currently Being Moderated
    Mar 9, 2013 2:19 PM (in response to nofirm)

    Saluti a tutti,

     

     

    credo di aver scoperto qualcosa di importante !!!

    Il problema sembra legato ad una interazione tra connesione GSM e connessione 3G.

    Fate questa prova. Andate nelle impostazioni e lasciate attivo i campo "dati cellulare" ma disattivate il 3G. Riavviate il telefono e scoprirete che tutto torna a funzionare: voce sms etc... Ovviamente la connessione dati non è veloce, mail punto è che il telefono NON è rotto !!! e sapere che APPLE mi ha gia proposto due volte di sostituire il telefono a 149 euro mi lascia veramete male.

     

    Fatemi sapere

  • smandi Calculating status...
    Currently Being Moderated
    May 9, 2013 2:43 PM (in response to Massimo Lorenzetti)

    Salve a tutti!

    sono disperato.. e tanto!

    posseggo un iphone 5 con nano sim quindi..

    il problema è questo..

    capita delle volte, e direi anche spesso, che improvvisamente sul cellullare compare CERCA .. per poi passare a "nessun Servizio".... quindi assenza di segnale improvvisa!!!! subito dopo qualche istante il segnale riprende al massimo delle tacche o 3g o lte quello che sia....

    questo stacca e tacca lo fa ripetutamente...ed è abbastanza fastidioso....

    ho provato:

    ripristino di rete, ripristino totale come iphone nuovo, sostituzione nano e cambio di gestore per ben 3 volte....

    non so piu che fare!!

    ho letto da qualche parte che potrebbe essere un problema, un bug, del software.. 6.1.4

    speriamo Apple si renda conto dell'ENORME problema!

  • smandi Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 9, 2013 3:03 PM (in response to Massimo Lorenzetti)

    Salve a tutti!

    sono disperato.. e tanto!

    posseggo un iphone 5 con nano sim quindi..

    il problema è questo..

    capita delle volte, e direi anche spesso, che improvvisamente sul cellullare compare CERCA .. per poi passare a "nessun Servizio".... quindi assenza di segnale improvvisa!!!! subito dopo qualche istante il segnale riprende al massimo delle tacche o 3g o lte quello che sia....

    questo stacca e tacca lo fa ripetutamente...ed è abbastanza fastidioso....

    ho provato:

    ripristino di rete, ripristino totale come iphone nuovo, sostituzione nano e cambio di gestore per ben 3 volte....

    non so piu che fare!!

    ho letto da qualche parte che potrebbe essere un problema, un bug, del software.. 6.1.4

    speriamo Apple si renda conto dell'ENORME problema!

  • Francesco RM Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2013 3:32 AM (in response to Massimo Lorenzetti)

    Stesso problema su Iphone 5

    Ho aggiornato a iOS7 senza risultati.

    Ho cambiato nanosim senza risultati.

    Confermo quanto scritto da DarioMele: disabilitando il 3G e riavviando il tel, la parte telefonica torna a funzionare.

     

    Se qualcuno trova una soluzione, la posti x favore!

    Grazie

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.