Skip navigation

MacBook Pro Retina Fan Issues

135461 Views 750 Replies Latest reply: Apr 1, 2014 4:04 PM by P3rf3ctvo1d RSS Branched to a new discussion.
  • Mr Zhai Calculating status...
    Currently Being Moderated
    Mar 12, 2013 1:10 AM (in response to Macintosh Pro)

    The 13 inch macbook pro is fine~ No fan issues

  • Spenny_B Calculating status...
    Currently Being Moderated
    Mar 12, 2013 2:09 AM (in response to OzCreations)

    "OKAY, now I'm really starting to get worried... scary stuff....

     

    https://discussions.apple.com/message/20495479#20495479

     

    https://discussions.apple.com/message/19752162#19752162

     

    Possibly a bug introduced with 10.8.2? (affecting all 2013 models, 10.8.2 not tested with Sandisk?)"

     

     

    "scary stuff"?

     

    Frankly I feel more reassured by reading those threads - it's leaning towards it being a s/w glitch, maybe SMC, but leaning away from it being h/w (which is what this thread has been speculating all-along, no?)....and if it's s/w that's messed it up, then it can "easily" be fixed with further s/w updates.

  • Matthew Hain Calculating status...
    Currently Being Moderated
    Mar 12, 2013 3:40 AM (in response to jamezmbp)

    Same for me : ME664  bought in Feb 17 2013.

  • melkbus Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 12, 2013 4:42 AM (in response to Matthew Hain)

    Same fan problems here! Hope Apple will fix this soon!

     

    https://dl.dropbox.com/u/6061067/fans-rmbp15.jpg

     

    //EDIT: 15"/2.6GHz/512/16

  • TimSonder Calculating status...
    Currently Being Moderated
    Mar 12, 2013 6:31 AM (in response to jamezmbp)

    Having the same problem here! Also rMBP bought this February.

     

    Just got off the phone with Apple Care (Netherlands), they were very kind. But didn't know anything about this, and couldn't help me.

     

    Hope Apple will fix this soon!!!

  • funnng Calculating status...
    Currently Being Moderated
    Mar 12, 2013 6:41 AM (in response to jamezmbp)

    any response from apple about this issue??

  • TheKIV Calculating status...
    Currently Being Moderated
    Mar 12, 2013 6:55 AM (in response to jamezmbp)

    Do we have anyone with Apple Care from USA? If yes could you please call to Apple and ask about a progress? We looking forward for any news!

  • Niemyjski Calculating status...
    Currently Being Moderated
    Mar 12, 2013 6:58 AM (in response to TheKIV)

    I'm also having this issue on my 15inch mbp (purchased on xmas 2012).

  • trc4eva Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 12, 2013 7:02 AM (in response to jamezmbp)

    Bought the lower end rMBP today. Been using it for 5 hrs. Fans kicked in 2 hours after mail imported my emails. It's been going WILD every 5-10 minutes (sometimes less) since, and all I'm doing now is reading this thread on safari. I don't know whether to just wait till apple fixes this, or go exchange one that has fans that doesn't going go cray cray as often as this one.

     

    I really need a laptop for uni too. This is so disappointing.

  • -ailand- Calculating status...
    Currently Being Moderated
    Mar 12, 2013 7:18 AM (in response to funnng)

    Yesterday I opened a case in UK for this issue.

    I spoke with two guys and they told me that there are no comunications or something like that Apple sent to them.

    I don't know if is true but they also told me that they didn't know about this problem.

     

    This afternoon I'll go to an apple repair center to listen what they have to tell

     

    -ailand-

  • peppie55 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 12, 2013 8:43 AM (in response to TimSonder)

    Yes they do!! I live in the netherlands, but you need to speak to a senior advisor, I got his email and he will keep me in touch when there is some news..

  • Interloper_nl Calculating status...
    Currently Being Moderated
    Mar 12, 2013 9:47 AM (in response to jamezmbp)

    Having the same issues with the fan at constant highest speed, all the time, since yesterday. Whilst the temperature is <34 celcius.

     

    The system is at idle with 1% - 2% CPU in use.

     

    I have a Macbook Pro Retina 15 inch (mid 2012).

    2.3 Ghz Core i7

    16 GB mem

    Physical Drive:

      Media Name:          APPLE SSD SM512E Media (512GB Samsung)

    Running OSX 10.8.2

     

    Since I have this issue the screen went black twice (like in sleep mode) during normal use. I'm not sure the issues are related.

     

    Seems to be since the latest software update.

     

    (Ninja Edit: Tried the SMC reset, didnt work)

  • wirelessmacbookpro Calculating status...
    Currently Being Moderated
    Mar 12, 2013 10:30 AM (in response to TheKIV)

    It doesn't matter who you call or talk too within Apple. When the company decides to go silent, all employees are sworn to secrecy. Therefore their standard response is "we've never heard about it".

     

    They coverup the entire affair. Then if Apple does decide to do something they usually release a silent update. Faults are generally not something Apple admits. The exception is massive public uproar like Apples dreadful maps.

     

    All we as users can do is hope Apple does the right thing and fix it. If not, we're screwed.

  • ingDaveC Calculating status...
    Currently Being Moderated
    Mar 12, 2013 11:53 AM (in response to jamezmbp)

    I have the same problem.

    MBPR early 2013

    3 days old

    15''/2.4 Ghz/8GB/SD256E SSD

    Sandisk

     

    Today I contacted Apple care and they told me that they are aware of the problem and are working to fix it. The guy also said that currently do not know if the problem is hardware or firmware.

    Engineers are studying the problem.


     


  • tango1111 Calculating status...
    Currently Being Moderated
    Mar 12, 2013 1:08 PM (in response to jamezmbp)

    Same here - a brand new MacBook Pro Retina 15" with 2.7GHz i7 / 16GB / 512GB Sandisk SSD.  The fan kicked in at full speed within few minutes after turning on for the first time.  CPU load was 1-2%, and no 3rd party software was installed. Anybody talked to AppleCare technicians?

     

    Thanks,

1 ... 32 33 34 35 36 ... 51 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (27)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.