Skip navigation

USB Modem Huawei E585 not working with Lopard 10.5.6 on Power MAC G5 Late 2005 (quad verssion)

608 Views 2 Replies Latest reply: Mar 13, 2013 3:15 AM by Artheus RSS
Artheus Calculating status...
Currently Being Moderated
Mar 12, 2013 5:26 PM

Hi Everyone,

 

I am new around here so hope this is the way to ask. I recently setup a fresh OS (Leopard 10.5.6) on my Power Mac (4x2.5 GHz PPC G5, 6GB DDR 2 SDRAM). I have not got the AirPort card, as its the rare bluetooth one, and I could not find one for less then 60 quid. Anyways, I plugged in (via USB) my Huawei USB 3G Wireless Broadband and it worked straight away. Then today when I turned the machine on it just does not work. It mounts but there is no internet connection. I tried adding it manually (using the '+' button in the network preferences) but no luck. I could not localise the driver. I found a folder in the Library/Modem Scripts and deleted the Huawei folder (solution found online) but that did not help. I tried to re-install the dirver but when I double-click the driver is says it is already installed. Do not no what to do. Any help welcome, please.

 

Thanks, Tim

PowerMac, Mac OS X (10.5.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.